Jump to content

Change Mode

my friends computer is getting more fps in WoW then i am


Recommended Posts

this is bugging my rly bad my friend has a 4650 http://www.newegg.com/Product/Product.aspx...N82E16814127417 with a Pentium D cpu has a little compaq computer with 2 gigs of ram..... well he is getting about 40FPS ok well my system specs are in my sig and im getting about the same and maybe lower in WoW.... we have all settings pushed up besides shadows which are half way and we compared are computers and my was sometimes lower fps then is...... what would be the problem here =/

Link to post
Share on other sites

he is running windows Vista home prem 32bit he has a 19inch screen and i have a 30inch screen and my temps are fine (my g card is at 47F while gaming)

Edited by IceBear
Link to post
Share on other sites

he is running windows Vista home prem 32bit he has a 19inch screen and i have a 30inch screen and my temps are fine (my g card is at 47F while gaming)

 

well i believe the resolution is whats making his out perform yours. but in all reality its not try your rig on his monitor and see

Link to post
Share on other sites

my res that i am playing at is 1980X1200 he is running at 1440 x 900 i also noticed that when im in the older parts of WoW my FPS hits about 110 but when im in Outland and northend that is when my crap gets cuts in half and performs like his

Edited by IceBear
Link to post
Share on other sites

Hmm...I dont know where to start.

 

What driver version are you using?

What are your setting in CCC?What are there setting in CCC?

 

Are you using FRAPs to view your FPS in games?

Are you using the latest version?

 

 

Its really hard to narrow this down because of all the different setting.

 

need more info....

Link to post
Share on other sites

CCC is version 9.9

 

my settings in CCC are

 

Anti Aliasing- Use applaction settings

 

Anisotropic filtering - Use application Settings

 

Catalyst A.I.- Standard

 

Mipmap detail level - High quality

 

Wait for vertical refresh - Off unless application specifies

 

Adaptive anti aliasing- Off

 

Triple buffering- off

 

no im not using fraps im using the ingame FPS meter

Link to post
Share on other sites

Im stumped as well, my bro has his PC (C2D E6750 @ 3.3, 8800GTX, 2gb of RAM) getting 90FPS at 1440 x 900 fully maxed out.

 

I notice there is a very stupid setting in there, it has to do with the screen. Man i wish i remember what it was, it cut his frames, to like 30fps and I coultn figure why till I changed it. It had to do something with the Res, Multi sampling and refresh rate not matching up.

 

Make sure v sync is off to lol

Link to post
Share on other sites

nope still the same thing =/

 

Ebay that PC and make a new one. Seems like its very sub par at what its suppose to be at. lol

 

hey can you post a cpuz screen shot? I wana check sumthin

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...