Jump to content

Change Mode

Clean Install


Guest whitemouse75
 Share

Recommended Posts

Guest whitemouse75

hello, i have just reinstalled win98se, but now when it boots, it always boots into safe mode, but if you choose normal startup, it runs scandisk and then restarts, and carries on that cycle scan, restart over and over...any ideas why??

Link to comment
Share on other sites

Did you format the HDD, then install 98se? Or did you just re-install 98se over itself?

 

Best possible scenario: Reformat the HDD, then do a clean install.

 

If it is a fresh format & clean install, then at least we have that established..... :) -kd5-

Link to comment
Share on other sites

Did you format the HDD, then install 98se? Or did you just re-install 98se over itself?

 

Best possible scenario: Reformat the HDD, then do a clean install.

 

If it is a fresh format & clean install, then at least we have that established..... :) -kd5-

I use win 98 se and hav had to re-install more times than i care to say You have to format first other wise in wont work
Link to comment
Share on other sites

Guest whitemouse75

i ran fdisk and removed everything but then when i was supposed to enter format c: it said bad command, so i just put the cd in, it said need to format before installing, no problem all went well until now!!

Link to comment
Share on other sites

I'm assuming that the fdisk & repartition was completed successfully. Did you type format C: at the A: prompt? If you typed format C: at the C: prompt, you would get a Bad Command or Filename error. -kd5-

Link to comment
Share on other sites

Guest whitemouse75

one other thing on the partitioning it said partition the whole drive as one partition and as its only about 9 gig i said yeah (which was the default anyway)

Link to comment
Share on other sites

Then something isn't right here (no :filtered:...). I wish I had the PC here in front of me. I've reformatted numerous PCs more times than I can count on my fingers & toes, but I've never fdisked. Never needed to.

 

Pop that 98se boot disk back in there, shut down & reboot, select w/ CDROM support, let all the drivers load, then at the A: prompt, type format C:, one more time.

 

If you still get that Bad Command or Filename error, then I suspect the fdisk wasn't completed successfully.

 

Sorry, wish I could help more. Wish I had the PC here in front of me....... -kd5-

Link to comment
Share on other sites

Guest whitemouse75

its no problem i dont mind starting over....hmm now it wont respond to the keyboard, so i have to take whatever are the default choices on the menus

Link to comment
Share on other sites

hmm now it wont respond to the keyboard, so i have to take whatever are the default choices on the menus

 

Man, you're just having all kinds of trouble aren't you? I feel bad for ya! :( -kd5-

Link to comment
Share on other sites

Guest whitemouse75

hmm well i got it booted up but still wont recognise key board maybe i need to re-enable it in bios settings? but how? and how can i start all over again reformat if needs be??

Link to comment
Share on other sites

:mrsgreen: errr....I was typing this when you made your last post so you might want to ignore it...or you might want to follow it. Set you bios to boot from floppy, cdrom, HD.

 

 

start from the beginning...it just takes a couple of minutes to fdisk...make sure you use FAT32

 

http://blackviper.com/Articles/OS/fdisk/fdisk1.htm

 

Personally, I would make another partition for my programs and data and only have the OS and drivers on C:...that way, if you have a crash, all of your hard work is still saved. Use 1.5 gb for drive C:..that should be enough for your OS and any other programs that insist on being installed on the C: drive.

 

http://www.myrosa.com/fdiskformat.html

 

when you reboot with CDROM support type format C: at the a: prompt (or maybe it is format C:\...it's been awhile :mrgreen: )

 

after the format, you will install the OS. Your CDrom changes to the E: drive during installation. If you made another partition during fdisk, it will change to the F: drive...basically, it moves up one letter during installation so just use a different letter until it takes.

 

C:\>E: (or whatever your CDROM is) hit ENTER

 

E:\>setup hit ENTER

 

follow instructions.

Edited by x5dr
Link to comment
Share on other sites

Guest whitemouse75

k started again but when i type format c: it says bad command or file name

i couldnt get round this last time (didnt know how!) so i just inserted windows cd, which then gave me the option to format before installing, is that ok or do i need to get this command right?

Link to comment
Share on other sites

Guest whitemouse75

anyone??? i'm kind of stuck now as i dont know how to get it to format, without adding the windows cd and starting installation, but i'm not sure if this is a good or bad thing

Link to comment
Share on other sites

do you have the back up flopy 1.4 windows

 

turn off computer insert in drive turn back on choose command prompt only then

at the C prompt type erase c:\ *.*

if that wont work try format c:\*.*

I have used both and both have worked

if that works shut down leave the disk in and restart then run fdisk and partion drive

Hope this works for you I have re-formated to many times to count it is a very frustrating thing to have to do

for future info

Norton system works 2002 has a nifty program called goback takes your system back to before the problem uses multi go back times

 

Dave

Link to comment
Share on other sites

Guest whitemouse75

hello dave,

i tried these just, the 1st says invalid media type reading drive c

the 2nd bad command or file name

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Whitemouse, The format command fron the win98 CD works just as well as from a floppy bootdisk. Just use it and don't worry about it. When you get win98 installed, just make a new win98 startup(boot) disk. Something is obviously wrong with the boot floppy you're using now.

Link to comment
Share on other sites

Whitemouse, The format command fron the win98 CD works just as well as from a floppy bootdisk.

 

That's assuming that he has the full 98se OS...I haven't seen whether he has it or not. Sounds like he doesn't have the bios set up correctly anymore. If you follow my instructions then you need to :blink: boot from floppy. If you set it to boot from CD and your CD isn't a full installation disk...then you can't boot from CD.

Link to comment
Share on other sites

Guest whitemouse75

hello sorry time differance interrupts my problem solving!! well i cant make it format drom a prompt, and it will format from the cd which is an original win98cd, all installs ok but seems to have a problem with my network card, so i might remove it , get up and running and then replace it, because at the moment if you switch it off, when it powers up it goes to scandisk, runs it and then closes down over and over. kd5, the only bios setting i have altered is to recognise usb keyboard, but i can check any problem areas you think of!!

Link to comment
Share on other sites

When using Windows 98 SE setup disk that comes with the full version cd you need to extract the format tool for the format commands to work :oreo:

The problem your having can be caused by having a pci card in the first pci slot (that slot should be empty unless you have a pci video card) :nuke:

Link to comment
Share on other sites

Guest whitemouse75

ok, how do i extract the format tool? and what

differance does it make which slot its in? i had it connected to

the internet the day before i started this via that card in the same slot...??

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...