Jump to content
Sign in to follow this  
colinsc

internet wireless- can't connect -won't let me change ip prope

Recommended Posts

Hi, i'm far from a pc expert so any help would be greatly appreciated.

 

I've got a wireless router from Sky, its working fine (wii is online ok) but i can't get onto teh internet/email on my pc. I've re-installed the adapter and that appears to be working fine. I've called Sky who told me to go into connection propertiies/ internet protocol proerties and click on "use the following IP address) and fill in the details.

 

I've done this but my pc just blanks these out again and defaults back to Obtain an IP address automatically.

 

oh i'm on windows xp.

 

thanks in anticipation

Share this post


Link to post
Share on other sites

Perhaps you’re missing a step, try this from scratch:

 

Firstly, in a Run window (Windows key+R), type cmd /k ipconfig /all (note the three spaces) and press Enter. Make a note of IP Address, Subnet Mask, Default Gateway and DNS Server(s). These values have to be keyed in.

 

Now, right-click the wireless icon in the Notification Area > Status > General Tab > Properties at the bottom, scroll down to Internet Protocol (TCP/IP) and double-click it. In the General Tab you need to put a dot in Use the following… and then enter the Sky IP address details and the above addresses.

Share this post


Link to post
Share on other sites

Perhaps you’re missing a step, try this from scratch:

 

Firstly, in a Run window (Windows key+R), type cmd /k ipconfig /all (note the three spaces) and press Enter. Make a note of IP Address, Subnet Mask, Default Gateway and DNS Server(s). These values have to be keyed in.

 

Now, right-click the wireless icon in the Notification Area > Status > General Tab > Properties at the bottom, scroll down to Internet Protocol (TCP/IP) and double-click it. In the General Tab you need to put a dot in Use the following… and then enter the Sky IP address details and the above addresses.

 

 

hi, i tried that but it is saying "An internal error occurred: The operation completed successfully, please contact microsoft ........................... Unable to open registry key for tcpip"

Share this post


Link to post
Share on other sites

hi, i tried that but it is saying "An internal error occurred: The operation completed successfully, please contact microsoft ........................... Unable to open registry key for tcpip"

 

 

It sounds like corruption, I haven’t tried it but this has helped others, download and run it http://www.snapfiles.com/get/winsockxpfix.html

 

Then try ipconfig, etc as per my first post.

Share this post


Link to post
Share on other sites

i can't access the web though, i'm currently using my works samsung tablet

 

I knew you were using a different machine, I thought you’d realise that you would have to download it on machine A, then copy/install/run it on machine B.

Edited by BurrWalnut

Share this post


Link to post
Share on other sites

i can't access the web though, i'm currently using my works samsung tablet

 

- just realised i have winsockx on the machine already, i've ran it but still getting the same message. i can input the ip addresses in the properties but it just reverts back to "obtain an ip address automatically" and blanking out the bits i filled in

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...