Jump to content

test results the same as before


karlduer01
 Share

Recommended Posts

I did what i was told change internet receive buffer ,clear ie cashe, reduce system restore just like it says to do but results still say to do it I have tried this 3 times so far any solutions,and yes i did restart computer after doing this thanks for your help http://www.pcpitstop.com/betapit/sec.asp?conid=22721667

Edited by karlduer01
Link to comment
Share on other sites

:wp:

 

Each of the Recommended Fixes in the first page of your test results is a clickable link that will open a page with specific suggestions how to resolve each issue.

 

Try using those instructions to resolve the issues and see if teh test results improve.

 

You should be able to download the drivers directly from Gateway:

 

http://support.gateway.com/support/drivers/dlcenter.asp

Link to comment
Share on other sites

:wp:

 

Each of the Recommended Fixes in the first page of your test results is a clickable link that will open a page with specific suggestions how to resolve each issue.

 

Try using those instructions to resolve the issues and see if teh test results improve.

 

You should be able to download the drivers directly from Gateway:

 

http://support.gateway.com/support/drivers/dlcenter.asp

 

I DID PRINTED INSTRUCTIONS FOLLOWED THEM TO THE T THEN CLICKED OUT AND RESTARTED COMPUTER AFTER TRIED 3 TIMES BUT RESULTS STAYED THE SAME.AND GATEWAY DOESNT RECOGNISE MY SERIAL NUMBER AND SEARCH CAME UP WITH NOTHING ALSO. THANKS
Link to comment
Share on other sites

1) Clear your browser cache and/or delete the computer from the OverDrive computer list and test again.

 

2) Please link to an image of the System Restore and TCP settings for the computer:

 

Posted Image Posted Image

 

3) Did you click on "Look up my serial number for me"?:

 

http://support.gateway.com/support/drivers/dlcenter.asp

Link to comment
Share on other sites

1) Clear your browser cache and/or delete the computer from the OverDrive computer list and test again.

 

2) Please link to an image of the System Restore and TCP settings for the computer:

 

Posted Image Posted Image

 

3) Did you click on "Look up my serial number for me"?:

 

http://support.gateway.com/support/drivers/dlcenter.asp

 

Clear your browser cache and/or delete the computer from the OverDrive computer list dont know what this means.dont know what 2 means either 3 yes i did it didnt come up with anything thanks but i think im going to stop monkeying with it thanks for your time and help I appreciate it
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...