Jump to content

Change Mode

Motorola Surfboard 5100 drops "sink" or "online" s


Recommended Posts

We have used varying outlets in house and cables ... so feel eliminated those as "possibles". Cable company wants 3 more days until can diagnose. Signal loss issue that can be boosted? ... or essentially "WHAT causes a cable modem to lose it's 'online' status"?

 

Please help with possible solutions and thanks,

 

Ron

Link to post
Share on other sites

Had cable and it did the same thing yours is doing. Cable company came out rewired the house... same thing, checked down line from pole with meter......same thing. Now have DSL.

Link to post
Share on other sites

We have used varying outlets in house and cables ... so feel eliminated those as "possibles". Cable company wants 3 more days until can diagnose. Signal loss issue that can be boosted? ... or essentially "WHAT causes a cable modem to lose it's 'online' status"?

 

Please help with possible solutions and thanks,

 

Ron

 

 

Tons of things can cause a modem to drop offline. Your provider should be able to pull the modem up in their DOCSIS tools and check the levels. That would be a good start. You can also try doing it yourself. Plug a PC/Laptop directly into the modem and try to connect to 192.168.100.1 that should give you the levels. Not really much you can do to "boost" signal loss. Just make sure your modem isn't behind a bunch of splitters.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...