Jump to content

Test cannot read upload speed


Golden Eyes
 Share

Recommended Posts

I had made some changes and ran the test again, but it does not complete the Upload test. The Ping is around 100 and the Download is around 1327; but the Upload is above 500 before it levels off and then decreases to the point that the results show not tested for all three.

 

What do I need to do?

 

Thanks :clap: I appreciate the help

Link to comment
Share on other sites

Thanks for helping, Intel

 

I ran the test again four times for each site. The results are as follows:

 

Washington

94 95 96 95

1329 1326 1325 1326

736 Loop 726 Loop

 

Dallas

103 114 114 115

1326 1326 1326 1326

744 Loop 737 708

 

L A

4126 128 127 125

1325 1325 1326 1327

Loop 704 Loop No read

 

London

165 164 170 166

1326 1325 1329 1324

Hangs near 720 719 No read Hanges near 670

 

The Loops are when it reads the Upload, but doesn't finish. It just runs back down.

 

No read is when it just stops after registering the Download.

 

Hangs is when it reads it, but doesn't stop. It just hangs there fluctuating.

 

On the Loops and the Hangs, I had to exit and go back in from your reply.

 

The address for my scan is: http://www.pcpitstop.com/betapit/sec.asp?c...;report=Summary

 

I appreciate your assistance, but I have a 9:00 appointment in the morning and should have been in bed by now; so I won't be able to check back until tomorrow.

 

Thanks - I appreciate your help

Link to comment
Share on other sites

 

Thank you, IntelGuy, for helping me.

At the time I couldn't get the test to complete the Upload Speed, I was also having a problem updating my .NET Framework. I finally contacted Microsoft Support in regards to my Error Code 0x643 when attempting to update my .NET Framework 1.1. After following their directions to remove, reinstall, and update it, I ran the PC PitStop tests had didn't have any problems with the UP/Downloand Speed Tests.

 

In case it might help someone else, I am sending them to you. Her instructions are:

Step 1: Download Microsoft Windows Installer CleanUp Utility

============================================

1. Visit: http://download.microsoft.com/download/E/9...1BD/msicuu2.exe

2. Please save the file on your Desktop

3. Please double click the "msicuu2.exe" file to install it onto your computer.

 

Step 2: Remove .NET Framework 1.1

===========================

1. Click "Start" -> "All Programs"->"Windows Installer Clean Up".

2. Please locate and remove .NET Framework software.

 

After performing these steps, please move on to the following suggestions to reinstall .NET Framework 1.1 and its updates.

 

Step 3: Install .NET Framework 1.1 Redistributable Package and its updates

==============================================

Please download and install the following updates in order.

 

Microsoft .NET Framework Version 1.1 Redistributable Package

http://download.microsoft.com/download/a/a...06/dotnetfx.exe

 

Microsoft .NET Framework 1.1 Service Pack 1

http://download.microsoft.com/download/8/b...B867460-X86.exe

 

Security Update for Microsoft .NET Framework, Version 1.1 Service Pack 1 (KB928366)

http://download.microsoft.com/download/6/d...B928366-X86.exe

 

Note: When the "File Download" window appears, please click "Save", and follow the directions to save the file on the Desktop. After downloading all the setup files, please double-click on each one to install them. - Actually my downloads automatically installed

 

For more information about .NET Framework troubleshooting, please refer to:

-----------

Description of the Windows Installer CleanUp Utility

http://support.microsoft.com/default.aspx?...kb;en-us;290301

 

Installation of .NET Framework fails and requires manual removal

http://support.microsoft.com/?id=320112

 

How to troubleshoot Microsoft .NET Framework 1.1 installation issues

http://support.microsoft.com/?id=824643

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...