Jump to content

Change Mode

Recommended Posts

Opens just fine, but when I click the "Scan" button it just hangs and never finishes. I've uninstalled and did a reinstall of the Product to no avail.

 

Asus P6T Deluxe V2 cross flashed to Asus P6T Deluxe BIOS 0006

Core i7 920

3Gb Corsair DDR3 1600

2 X 9800GTX+ Superclocked not in SLI

Water on CPU

 

Ideas or suggestions???

 

 

 

:geezer:

Link to post
Share on other sites

O.K. same machine so I'll use this thread. Ran Driver Alert2 this morning, said I needed the newest Realtek Audio driver. Downloaded and installed it with Driver Matic and ran Driver Alert2 again. It still said I needed the Realtek driver..... and again I used the Driver Matic to no avail. So I ran Driver Alert2 once again and selected to do a Manual Install of the driver and downloaded it to a safe place.

About 8 hours passes......

So I come home just now and install the new Realtek Audio Driver that I'd downloaded and saved.....rebooted, ran Driver Alert2 again and ....you guessed it!....up jumped the devil, saying I need the new Realtek Driver..... :(

So I go into Control Panel/Add Remove Programs and my sound/audio driver is Soundmax..... :thud:

 

Wassup???

 

 

 

:geezer:

Link to post
Share on other sites

There is definitely something goofy going on. This is the same computer that had the BIOS flash, correct? The only thing showing for hardware in OverDrive is ACPI UTILITY.

 

How many drivers are listed for this computer in Driver Alert 2?

Link to post
Share on other sites

There is definitely something goofy going on. This is the same computer that had the BIOS flash, correct? The only thing showing for hardware in OverDrive is ACPI UTILITY.

 

How many drivers are listed for this computer in Driver Alert 2?

 

Yeah, I noticed that. Driver Alert2 shows 15 drivers. Takes it forever to run, I can start it scanning and go downstairs to make coffee, come back and it's still scanning. Then if I wiggle the mouse, or hit Enter, it'll finish right up.

 

 

:geezer:

Edited by caintry_boy
Link to post
Share on other sites
  • 1 month later...

Well this has been an ongoing saga, but I have to hand it to the staff here at PC Pitstop, they haven't given up on me, or my rig. We now have Top Brass working on this project and we're gonna find the problem!! :clap:

 

 

 

:geezer:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...