Jump to content

Change Mode

My computer doesn't recognize my smartphone


Recommended Posts

I recently got my Google myTouch and I've been eager to load music onto it. But it's been like pulling teeth.


My OS doesn't recognize the device I've plugged into the USB port. Any of the 4 USB ports in the front. Oh, it's fine for recharging the phone. It just isn't able to communicate with it.


When I plug the phone into a USB port, there is almost never an acknowledgment from the computer. No sound, no dialog box. If something appears, it's an "unknown hardware" error message from the taskbar.


I've tried 2 different cables. I've checked all the USB items in the Device Manager. I've tried syncing songs in Winamp, but the right-click menu in Winamp doesn't include drive G.


Once, while I was on the phone to T-Mobile, some miracle happened and I was able to sync about 500 songs. But that was just a one-time fluke. When I tried to connect for more songs, it was back to the same old non-recognition.


The T-Mobile technician says the device is plug-and-play; there are no drivers involved, it's just an extra drive into which you can copy files.


MY OS is Windows XP Home. I've upgraded to SP3 and updated all the drivers I've found at the Dell site.


I've got to go to work now, but when I get back home I'll do another test.


But for the time being I'm asking: What next?

Link to comment
Share on other sites

I've alreadly done that, over and over and over again.


Also detaching and reattaching the cable, at both ends, using a different cable and detaching it and reattaching it at both ends, and powering the computer on and off. Over and over and over again.


It's time for a new solution.

Edited by simpler
Link to comment
Share on other sites

It's all right, Terry. I figured out how it works. You have to tap an item in a pull-down menu and another item in a dialogue box. Once you've done that, the computer recognizes the device. I synced so much music this morning that my next step is putting in a new memory card :)


Thanx for the help.

Edited by simpler
Link to comment
Share on other sites

wasn't much help... :rofl2:


but glad you figured it out, :tup:


it always frustrates me too when things don't work like you expect them to,

and you just know it's something simple that would get it working,

but you just can't figure out what little thing is. :lol:



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...