Jump to content

Change Mode

Recommended Posts

I just ran the setup wizard for a home network.

I open windows explorer to try and access the other computer and I get a "can't find the computer on network" "you may need to contact syst admin" but I'm on my admin account.

Can anyone tell me what I'm doing wrong?

Thanks

Link to post
Share on other sites

are you mapping the network drives?

 

also any drives you want to access on the network needs to have permissions, So if you want to access the root of C: on another machine you need to right click on that drive select properties, click the sharing tabs and click on i want to share this drive and i understand the risks or somthing along those lines,

 

then on the other computer you need to goto my computer click on tools then map network drive, another box should appear with the name of the network ie ms home, click on ms home and it should show a list of computers on the network, if you click on the desired computer it should give you a list of drives and folders being shared by that machine, click on the desired drive/folder and click ok, now you will need to pick a drive letter to use for that folder normaly from a-z, pick a letter then ok and the drive should be mapped and appear in my computer.

Edited by got the flavor
Link to post
Share on other sites

I changed the share settings on C drives for my Laptop and Desktop.

I went to the Desktop and mapped the C drive to my Laptop.

I went to the Laptop and tried to map the C drive to my Desktop and I don't see the folder for the Desktop.

When I click on show network computers it denies me access.

The laptop being able to access the desktop is really what I'm the most interested in but i thought they would be able to access each other.

Anyway I'm getting closer.

Thanks

Link to post
Share on other sites

I changed the share settings on C drives for my Laptop and Desktop.

I went to the Desktop and mapped the C drive to my Laptop.

I went to the Laptop and tried to map the C drive to my Desktop and I don't see the folder for the Desktop.

When I click on show network computers it denies me access.

The laptop being able to access the desktop is really what I'm the most interested in but i thought they would be able to access each other.

Anyway I'm getting closer.

Thanks

 

You cant map drives on the desktop, you need to map them in my computer.

 

sorry read that wrong, i have always had problems trying to acces a desktop from laptop. but after some messing around it can be done.

 

if you go to drive sharing on the main computer again there should now be some more options, i think along the lines of share level. im just installing xp on one of my machines once its done i will be able to explain a bit better.

Edited by got the flavor
Link to post
Share on other sites

Once you have Mapped the folder or drive you wish to share, go to the other compter and open the run command. In the run command box, type the name of the computer you have the share folder or shared drive in the box. Use two backslashses and the name of the computer, such as "" \\name " (without the quote marks). This should open the window showing the shared drive. or navigate to the folder and map it to your computer.

 

You will need to know the name of the computer to make it work.

Edited by Rmc
Link to post
Share on other sites

if you go to network sharing and security, click on i understand the risks again, then it should ask if you want to setup home networking, select just skip this step and enable file sharing, now you should have (local sharibg and security) and network sharing and security, you want to focus on network sharing and security!

 

Now check the box (share this folder on the network) and allow network users to change my files If you want to transfer files between the 2 computers.

 

repeat this step on the other computer and now you should be sharing the root of C: on both machines.

 

any other folders you want to share will need to be shared to or you will get access denied message, so say you want to share the my documents folder, goto my computer open drive C: then documents and settings then the appropriate account IE your account name,

 

then right click on my documents and select sharing and security then repeat the steps taken for sharing drive C: and the folders should all apear in the network map raedy for mapping on each computer.

 

You can also do the same with your printer so you can print files from your laptop using the main computers printer.

Link to post
Share on other sites

If your talking about right clicking on the C drive on the computer I'm trying to access (Desktop) and selecting "sharing and security" when I do this is doesn't ask me if "I understand the risk" it has already been set to share with other network users. It won't let me change anything in local sharing it has the message " to share this folder with other users of this computer only, drag it to the Shared Documents folder.

I must be missing something here.

Link to post
Share on other sites

Go to the computer (desktop) and click on My Computer see if there is a hand under the icon for C: drive. If it is then the drive is shared and you will need to go to the laptop and open the run box. Type in the name of the desktop and you should see the shared drive. You then need to map the desktop drive to the laptop, at the laptop.

 

Don't forget to put two backslashes before the name of the desktop.

Edited by Rmc
Link to post
Share on other sites

On the Desktop in My Computer there is a hand under the C drive.

But when I go to my Laptop and select run \\Desktop its not there.

I tried to browse for it and its not there.

I think I did the same for both computers but for some reason I still can't see the Desktop.

Thanks

Link to post
Share on other sites

Go to My Computer on the desktop and right click, go to properties, look at the Tabs, find computer name and see what the name shows in the box. That is the name to type in the run box on the laptop after the \\. I am thinking the name of the desktop is different.

Edited by Rmc
Link to post
Share on other sites

It says DESKTOP for computer name.

I thought that might be the problem too.

If you guys want to take a break on this I'll spend a couple of days playing around and try to at least come up with a little more info that may be helpful.

Thank you guys very much for trying.

I won't be surprised if this turns out to be me not following directions properly.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...