Jump to content

3D test


xpoc
 Share

Recommended Posts

Hi guys been a member here for a long time,but never had this problem before..During my test,it fails during the 3D test.Internet Ex. has encountered a problem and must shut down.The following was running when the problem occured..PCPITSTOP3D.DLL..I am on my older computer running xp pro,Never had this problem before though..Any suggestions?

 

thanks Scott

Link to comment
Share on other sites

:wp:

 

If OverDrive will not proceed past the 3D test, try skipping the 3D Test from the debug page to see if the test will complete: http://www.pcpitstop.com/betapit/Debug.asp

 

If OverDrive completes after skipping the 3D test, you can try disabling write combining and turning down hardware acceleration and see if that helps. Go to Start>Control Panel>Display>Settings>Advanced>Troubleshoot to access those settings.

Link to comment
Share on other sites

:wp:

 

If OverDrive will not proceed past the 3D test, try skipping the 3D Test from the debug page to see if the test will complete: http://www.pcpitstop.com/betapit/Debug.asp

 

If OverDrive completes after skipping the 3D test, you can try disabling write combining and turning down hardware acceleration and see if that helps. Go to Start>Control Panel>Display>Settings>Advanced>Troubleshoot to access those settings.

 

 

Thanks intelguy will give that a try

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...