Jump to content

issues with results after install


Recommended Posts

Speed not faster, but worse is I can't open filezilla anymore and I get 4 errors from programs on a re-boot. avg, quickbooks etc.

 

I tried a restore and reboot twice and no difference.

 

Also running into lots of problems with web site certificates. Not real tickled with status. Much more problems and little if any speed change.

 

Using win xp.

 

Dave

Edited by iamdave
Link to comment
Share on other sites

:wp:

 

You didn't mention what it is you installed, but if it was one of our paid products, we will need for you to open a help desk ticket so that we can get a logfile of the changes that were made.

 

You can open a ticket from here: http://www.pcpitstop.com/store/service.asp

 

Any changes made by one of our products would be rolled back by a Windows System Restore. You may want to try doing a restore from the Safe Mode administrator account.

Link to comment
Share on other sites

Wow, this is just wrecking my computer...

 

Can't open up adobe photo, I opened up dreamweaver and it took out all my websites information...

 

I installed PC Pitstop Optimize 2.0. Yes it was a paid product.

 

Dave

 

:wp:

 

You didn't mention what it is you installed, but if it was one of our paid products, we will need for you to open a help desk ticket so that we can get a logfile of the changes that were made.

 

You can open a ticket from here: http://www.pcpitstop.com/store/service.asp

 

Any changes made by one of our products would be rolled back by a Windows System Restore. You may want to try doing a restore from the Safe Mode administrator account.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...