Jump to content
Sign in to follow this  
mwswsats

Wireless N help

Recommended Posts

Hello, im using an intel 5100 agn wireless card in my notebook and a trendnet tew-652brp wireless router. When i set the router to only use N my notebook wont connect, but when i select a/b/g/n mixed mode it will connect at 54 mbps. Was looking for more speed, any advice? My nic device drivers are up to date, and my router has the latest firmware. They are approx. 15 feet from each other. thank you

Edited by mwswsats

Share this post


Link to post
Share on other sites

It should automatically pick up using the Mixed mode for what works best. You wont notice increased speeds unless your transferring files to another PC using wi fi. Even with that it will be maybe 1mb a second faster.

Share this post


Link to post
Share on other sites

Oh okay, I only xfer files to my pc at about 2 MB/sec over wifi. Maybe i should describe my setup. I have the dgl-4100 gaming router hooked to a gigabit 8 port switch, which my desktop and my wireless router connect to. The hard drivers in both my pcs are pretty decent, i get about 55 MB/sec over wired. Just seems like a big difference because the wireless N is suppose to be 300 mbps. Thats 1000mbps = avg. 55 MB/sec, so 300 mbps should = 16.5 MB/sec or somewhere about that. Thanks

Share this post


Link to post
Share on other sites

I wish it was like that :(

 

I just tested right now, transferring about 50mb at 2.5mb a second. It also depends on distance and that good stuff. My server is about 50 feet away in my basement.

 

What is your 8 Port Switch limit? Thats maybe what is stopping you.

Share this post


Link to post
Share on other sites

The 8 port switch is gigabit, also using jumbo frames. All my nic cards are gigabit, the switch and router( besides wireless router) is gigabit, also using cat 6 cable. I guess Im just wondering why i even upgraded to N. I was xfering 2 MB/sec over standard G before this. I got no speed increase at all. Im pretty sure its all just settings though. I cant figure out why my laptop wont connect to a N only mode on my router. Im pretty sure the wireless in my laptop is N. It's an Asus g50VT has the 5100 agn Wifi link in it. thanks

Share this post


Link to post
Share on other sites

is your router capable of handling jumbo frames, and at the same size as the switch and cards?

 

also, make sure your router isn't on the 5 ghtz range, your wireless card might not be capable.

 

also, 5 ghtz broadcasts a shorter range, you may be out of range for N to work on 5ghz

Share this post


Link to post
Share on other sites

nope, if it's not there then it's nothing to worry about, lol

 

try changing the channel of your network

Share this post


Link to post
Share on other sites

Hello, im using an intel 5100 agn wireless card in my notebook and a trendnet tew-652brp wireless router. When i set the router to only use N my notebook wont connect, but when i select a/b/g/n mixed mode it will connect at 54 mbps. Was looking for more speed, any advice? My nic device drivers are up to date, and my router has the latest firmware. They are approx. 15 feet from each other. thank you

 

have you tested the bandwith? most 54mbps ususally tops out at 21mbps bandwitth

 

sounds like your notebook cant connect to the n mode, wich is typical from one brand to another at this time, check for firmware updates on laptop wireless and ruter wireless.

 

if you want more bandwith from 15ft apart, how about a 25ft cable. sounds backwards, but usually works better.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...