Jump to content

MY NETWORK PLACES DON'T COME UP


Recommended Posts

I have FIOS router(activision) and can log on with my laptop.No problem getting on the web.The problem is with my network places.The different directories can be see on my other computer but when I double click nothing happens.If I try again I get-- not responding- and the screen goes blank(no Icon's) for about 1 min and then everything comes back. I have security ok on other directories on the other computer.The other problem is when I print it takes really long.It can take up to 2-5 min ,before it took maybe 1-2 min.The main printer is run through my desk top but I have another printer that my laptop can connect through the router (wireless). I am running Zone Alarm internet security suite. Any Ideas welcome.

Link to post
Share on other sites

Check your firewall and make sure that your wireless network is in the Trusted Zone. The firewall will block other computers or printers etc. on a wireless network if the network is not in the Trusted Zone. The wired devices are always in the Trusted Zone, but Wireless usually are not.

 

Windows does not know if the wireless devices are yours or some random hacker from the internet. This is why you must tell it how to behave.

 

MAKE SURE YOU SECURE YOUR NETWORK with WPA2 if possible.

 

In the past this was not true but a few updates back, the default network settings were changed for security reasons.

Link to post
Share on other sites

I use WPA and MAC addressing.Yes it is in the trusted zone.I did find that While I can't get to my desktop from the laptop I can get into the laptop from the desktop.Why?

 

 

Check your firewall and make sure that your wireless network is in the Trusted Zone. The firewall will block other computers or printers etc. on a wireless network if the network is not in the Trusted Zone. The wired devices are always in the Trusted Zone, but Wireless usually are not.

 

Windows does not know if the wireless devices are yours or some random hacker from the internet. This is why you must tell it how to behave.

 

MAKE SURE YOU SECURE YOUR NETWORK with WPA2 if possible.

 

In the past this was not true but a few updates back, the default network settings were changed for security reasons.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...