Jump to content
Sign in to follow this  
hogan

Open Suse 11.1 installed but no Sound

Recommended Posts

Ok

 

The system is Open Suse 11.1 KDE installed via DVD (second system to be installed with this dvd first system went fine)

 

EVGA 133-K8-NF41-XX (onboard lan)

AMD Opteron 64

1 gig memory

160 gb Seagate sata drive

MSI NX8400gs td256E video card

encore wireless network card enlwi-g2 that worked with an ubuntu installation

 

The first issue was no network. I removed wireless card manually configured onboard lan and now it works.

 

Issue 2. No sound.

Edited by hogan

Share this post


Link to post
Share on other sites

Edit users in YaST and give yourself rights to audio. I've seen the same thing a few times.

Share this post


Link to post
Share on other sites

Edit users in YaST and give yourself rights to audio. I've seen the same thing a few times.

 

Can you share a step by step on how to do that?

Share this post


Link to post
Share on other sites

In your menu, applications, system, Administrator Settings

 

Security and Users

 

User Groups and Management

 

Click the edit button

 

Click the details tab

 

select

 

audio

 

cdrom

 

disk

 

click OK twice

 

While Yast is still open

 

Click the software tab

 

Software Repositories

 

Click the Add button

 

select community repositories

 

Click next

 

select the packman repository

 

and if you have an nvidia card select the nvidia repository

Share this post


Link to post
Share on other sites

Thanks Bruce that was easy to follow.

 

Still no sound! (when the system starts up it mentions the nvidia device is not working and that it's reverting back to the default something. Im guessing that's the problem

 

I'm going to bed and will work on it this weekend.

Share this post


Link to post
Share on other sites

Go into yast software, software management

 

search for phonon-xine-backend

 

Install it

Edited by Bruce

Share this post


Link to post
Share on other sites

Go into yast software, software management

 

search for phonon-xine-backend

 

Install it

 

Did it everything seemed to install fine (except it was phonon-backend xine if my memory serves me correctly)

 

But still no sound.

Share this post


Link to post
Share on other sites

I go out to youtube and play a video.

 

Video plays but no sound.

 

What application are using to play your files?

 

Share this post


Link to post
Share on other sites

Does the system play any media files at all "locally".

 

mp3, video files.................

 

Just trying to see if it is system wide or just a flash problem

Share this post


Link to post
Share on other sites

Does the system play any media files at all "locally".

 

mp3, video files.................

 

Just trying to see if it is system wide or just a flash problem

 

I can't get it to play a test sound

Share this post


Link to post
Share on other sites

Nope mine either, but all my audio works fine.

 

Can you play a file locally, aka an mp3 or video file.

Share this post


Link to post
Share on other sites

Nope mine either, but all my audio works fine.

 

Can you play a file locally, aka an mp3 or video file.

 

Ok I brought over a song and am trying to play it in the Amerock player.

 

The player is open and the graphics indicate it's playing but no sound.

Share this post


Link to post
Share on other sites

clcik the mixer in the system tray, clcik mixer to show the full mixer, click settings, configure channels, select every channel that shows.

 

Once they all show in the mixer make sure the sliders are all up, and that they are not muted.

Share this post


Link to post
Share on other sites

clcik the mixer in the system tray, clcik mixer to show the full mixer, click settings, configure channels, select every channel that shows.

 

Once they all show in the mixer make sure the sliders are all up, and that they are not muted.

[/quote

 

I checked that again and they are all up and no mute

Share this post


Link to post
Share on other sites

Just a shot in the dark here,are you sure your speakers are working can you test on another system and see.I had a no sound problem on a windows box and it turned out speakers to a crap no warning what so ever.

Share this post


Link to post
Share on other sites

Try right-clicking the kmix icon, choose "Select Master Channel" and try

different ones. That's what I had to do.

 

Posted Image

Share this post


Link to post
Share on other sites

Yes new speakers have been tried.

 

I only have the onboard sound so no front sound output.

 

Getting somewhat frustrated and liking the Ubunutu terminology etc with regard to finding system structure files etc I tried installing Ubunutu.

 

Ubuntu did see the networking devices right away and required no configuration but the sound is still dead. I've installed all updates etc.

 

I've isntalled mp3 codecs etc and by all accounts everything acts as if I should have sound. Yes I've checked that I'm plugging into the right jack.

 

I looked up the Linux compatability and the ac97 codec is llisted. The main board is EVGA 133 k8 nf41 but if Linux is correct it's an NVIDIA sound componet.

 

Maybe I should install windows and test the sound hardware.

Share this post


Link to post
Share on other sites

It's an nforce chipset, it certainly does have nvidea sound components.

 

Be right back with some info, are ya gonna be here, or come back tomorrow? :P

Share this post


Link to post
Share on other sites

Open a console.

 

run these commands

 

su

 

{root password}

 

head -n 1 /proc/asound/card0/codec*

 

Please post the output here.

 

Once I have that I can help you getting the proper driver functioning.

 

BTW, the sound problems that are common are not specific to any one distribution but are related to the 2.6.27 kernels.

Share this post


Link to post
Share on other sites

It's an nforce chipset, it certainly does have nvidea sound components.

 

Be right back with some info, are ya gonna be here, or come back tomorrow? :P

 

LOL that was both fair and funny. I'm a lil to busy these days. Insurance guy will be here any second and there there is the whole 2 year old boy issue

Share this post


Link to post
Share on other sites

Please follow the instructions I gave on running commands, with the info I believe we can get your card going with a little trial and error.

Share this post


Link to post
Share on other sites

Please follow the instructions I gave on running commands, with the info I believe we can get your card going with a little trial and error.

 

YOu think I was kidding the insurance adjuster showed up, my baby sitter is getting ready to leave, and my phone is going to ring for a conference call in a second.

 

I typed SU and then put in my password (mulitple times) and it said password incorrect. I know the password works to log me in.

 

Just as a reminder I"m now on Ubuntu as I gave up on Suse 11.1

 

I can re-install Suse 11.1 but I really always felt lost in Suse

Share this post


Link to post
Share on other sites

Thats fine but a no sound in Ubuntu thread might get the proper assistance.

 

su probably won't work in ubuntu unless you created a proper root account.

Share this post


Link to post
Share on other sites

Thats fine but a no sound in Ubuntu thread might get the proper assistance.

 

su probably won't work in ubuntu unless you created a proper root account.

 

LOL When the thread started it was Suse 11.1, I was hoping the issue was Suse so I tried loading Ubuntu to see if that would fix it.

 

I have a hard time living without clicky clicky :h3lp:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...