Jump to content

Pitstop Test not able to run


Recommended Posts

I have run the pc pitstop tests in the past but this time it will not run. I've scanned for spyware and adware, I've gone through the troubleshooting page, not sure how to use the debugging but I tried. Can you be of any assistance, thanks.

Link to post
Share on other sites

:wp:

 

Can you provide a little more detail as to what you are seeing, does it start and quit, does it not start, are you seeing any messages, what page are you on when it quits, etc?

 

Thanks.

Link to post
Share on other sites

:wp:

 

Can you provide a little more detail as to what you are seeing, does it start and quit, does it not start, are you seeing any messages, what page are you on when it quits, etc?

 

Thanks.

 

Thanks for responding. I decided to try the "old test" and was successful with that so maybe I am just caught in the changing format right now where the new optimize test won't work. How do I close this question down so no one else responds. Many thanks. KC

Link to post
Share on other sites

Hi KC,

 

I can close this topic for you, but you should not be having trouble running OverDrive if the old full tests are working for you, unless OverDrive is stopping at the 3D test.

Link to post
Share on other sites

Hi KC,

 

I can close this topic for you, but you should not be having trouble running OverDrive if the old full tests are working for you, unless OverDrive is stopping at the 3D test.

 

Yes, please close this topic. I never could get the tests to run until I did the old tests so everything is ok. There was nothing startling anyway. My biggest problem is with the internet slow down compared to 2 weeks ago. I purchased and used Optimizer2 and it didn't make any difference either

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...