Jump to content
Sign in to follow this  
dondada

System restore and explorer keeps crashing, computer seems clean, but

Recommended Posts

My problem started about two weeks ago and for two weeks straight I've been trying to get rid of whatever is giving my computer problems. System restore is crashing, windows explorer is crashing, friendblaster and other programs similar are crashing, instant messengers, and so on. I went on another form to try to get some help. We ran almost every test in the book. My computer seems clean, but there is something in there effecting it for this to happen. I am very frustrated. I have checked forms to see if anyone else has this problem. It's hard to narrow it down because I don't have an error with the virus name on it. HOwever, I did find with all these tests, some spyware and trojans, but my computer is still not working 100%. Can somebody please help me. The programs on the bottom are the ones I already have used and tested and I still have a problem. Thank you.

 

:pullhair:

 

 

Spyware doctor

Micro HijackThis

f-secure

norton

Kaspersky

VundoFix.exe

random's system information tool (RSIT

Lop S&D

Combofix

ATF Cleaner

Spybot Search & Destroy

SUPERAntiSpyware

Dr.Web Cure

Kaspersky website

antivir

OTMoveIt2.exe

SmitfraudFix

KillBox.exe

sophos

SpywareBlaster

LopSD.exe

RSIT.exe

OutpostProInstall.exe

Trend Micro Security

Share this post


Link to post
Share on other sites

Hi dondada,

 

:wp:

You should seek help from a HJT advisor.

 

Click here to download the HijackThis Installer.

 

Save HJTInstall.exe to your desktop.

Double-click on HJTInstall.exe to run the program.

By default it will install to C:\Program Files\Trend Micro\HijackThis.

Accept the license agreement by clicking the "I Accept" button.

Click on the "Do a system scan and save a log file button. It will scan and then ask you to save the log.

Click "Save log" to save the log file and then the log will open in Notepad.

Click on Edit>Select All, then click on "Edit>Copy" to copy the entire contents of the log.

 

Then go to this forum and start a new thread for a Trusted Advisor to help you.

Do NOT have HijackThis fix anything yet! Most of what it finds will be harmless or even required.

 

Make sure you explain the problem as well as mentioning the steps you've already taken. Then paste your HijackThis log into your post.

 

Mark

Share this post


Link to post
Share on other sites

No it's not but if you want to try a few more scans you could try Malwarebytes and A-Squared Free to see if they can help. Both scan and remove malware.

 

And I noticed you posted twice in the HJT forum. Please only post one log. They are extremely busy over there.

 

Mark

Share this post


Link to post
Share on other sites

Here's the culprit -

 

W32/Vanebot-D

 

"Runs continuously in the background, providing a backdoor server which allows a remote intruder to gain access and control over the computer via IRC channels."

 

"May download updates, steal information and terminate anti-virus applications."

Share this post


Link to post
Share on other sites

Here's the culprit -

 

W32/Vanebot-D

 

"Runs continuously in the background, providing a backdoor server which allows a remote intruder to gain access and control over the computer via IRC channels."

 

"May download updates, steal information and terminate anti-virus applications."

 

 

do i need sophos to take this off?

Share this post


Link to post
Share on other sites

Okay I'm a little confused here. I did seek help from a HJT advisor like you said. The only way I know how to speak to an advisor is to open a forum, so I did. Now you're telling me that I shouldn't have another forum opened. My problem is I'm not sure if I really have a virus anymore, but I think I do. Window Explorer is not working, my programs are starting then they disappear and wants to send an error log to Microsoft. System restore does the same thing. I've had this problem for over 2 and a half weeks. I've been on other forums about this matter and I still have a problem. I need some real serious help with this issue. I did the sophos for W32/Vanebot-D and I still have a problem. Spyware, Adware does find anything on my computer. Everything says that it's clean. I need to know if I should post any information on this forum or the other one I made. Please get back to me. I need help.

Share this post


Link to post
Share on other sites

do you have your windows cd

running a repair would help

but since you got a highjack this posted in the correct forum

just wait till they advise your of your highjack log

just inform them of any changes you may have made

Share this post


Link to post
Share on other sites

Okay I'm a little confused here. I did seek help from a HJT advisor like you said. The only way I know how to speak to an advisor is to open a forum, so I did. Now you're telling me that I shouldn't have another forum opened.

You just shouldn't post twice in a HJT forum. You can post all you want in this forum or the User to User forum.

 

If you are fairly confident that you're clean you should probably try an XP repair installation.

 

http://www.michaelstevenstech.com/XPrepairinstall.htm

 

Personally, if I had that type of infection I would reformat and do a clean install, and change all of my passwords and logins.

 

Mark

Share this post


Link to post
Share on other sites

I went in to safemode... like sophos told me to do, with the program from them call SAV32CL. I burn it on cd and ran the test, for the virus name "W32/Vanebot-D" It told me in safemode it could not open Windows/system32/somthing / ataroisys . If I repair windows i don't' think that would help. Any time i have a virus it make vista icon look crazy look at photo below. I still have crashing and i don't know if it is really a W32/Vanebot-D . I ran EmSI software it found problems but not for the one I'm look for. Update I just got an alert from EmSI A-Squared. It told me that C:\WINDOWS\system32\msfeedssync.exe "program tries to download invisible data from the internet". What does this all mean? I have to much stuff to do a clean install

need help

 

 

 

 

Posted Image

 

 

 

Posted Image

 

 

 

Posted Image

Share this post


Link to post
Share on other sites

Windows/system32/somthing / ataroisys.

 

it make vista icon look crazy

 

It told me that C:\WINDOWS\system32\msfeedssync.exe "program tries to download invisible data from the internet".

 

Sorry, no such thing as ataroisys.

 

According to your HJT log, you're running XP.

 

It does -

 

msfeedssync.exe

 

Check out, Identification, at the above link.

Share this post


Link to post
Share on other sites

Sorry, no such thing as ataroisys.

 

According to your HJT log, you're running XP.

 

It does -

 

msfeedssync.exe

 

Check out, Identification, at the above link.

 

 

yes I am running windows xp severs pack 3 with the real vista tool bar. I had the toolbar for two years and had no problems. The only time this ever happened with this toolbar was when I had a virus year ago the WIN32 virus that would not allow me to start safe mode and a bunch of programs. Now I have the same problem Vista icons. Now I went back and ran the test again, and this is what it said: "could not open Windows\system32\drivers\atapi.sys

Share this post


Link to post
Share on other sites

uninstall the toolbar and anything associated with it

it could newer updates are begining to cause problems with your real vista tool bar.

is that some sort of styler program

i wanted to try it but it wouldnt install

so i didnt bother with it

 

just a thought

Edited by mme

Share this post


Link to post
Share on other sites

uninstall the toolbar and anything associated with it

it could newer updates are begining to cause problems with your real vista tool bar.

is that some sort of styler program

i wanted to try it but it wouldnt install

so i didnt bother with it

 

just a thought

[/quote

 

 

I Msconfig everything shut all my programs down and it still crash. It not the tool bar it something else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...