Jump to content

Change Mode

AVG 8.0


adam22
 Share

Recommended Posts

Hey..my brother recently had an infection and now it's gone. I decided to update him from AVG 7.5 to AVG 8.0 but I first uninstalled AVG 7.5. I downloaded 8.0 and installed it-it said successful installation (I did not include the link scanner) but when I click on AVG 8.0 it says it cannot start as it wasn't configured properly and try reinstalling. A repair installation and an install without the email scanner still hasn't worked, so in the mean time I downloaded Avira for him but I'd really prefer AVG as the interface is more friendly and easier to use. Does anyone have any ideas what's not working? He has XP sp3 and possibly some remains of an old Norton but I don't know which one he may have had so a removal tool wouldn't help (and shouldn't cause this problem). Thanks.

Link to comment
Share on other sites

you could try running cleanup

but first uninstall AVG 8.0

then go to program files on c:drive

see if any AVG is there folders

delete them.............run cleanup

 

http://www.stevengould.org/index.php?optio...&Itemid=223

 

Nortons removal tool Pretty much covers all of there products

i would just give it a try anyway....

 

http://www.symantec.com/norton/support/kb/...0080828154508EN

Link to comment
Share on other sites

Thanks for the reply..I'm at my house now so I can't do it until I go back to his.

 

I had downloaded the setup for AVG 8.0 then I ununinstalled AVG 7.5 and rebooted. I then ran through the wizard and it said successful installation but when I opened it there was a Windows error saying reinstall the application (if I can get the exact one I will post it). I deleted the setup shortcut (which was 48 mb for some reason) and uninstalled AVG. The folder was empty and I deleted it and ran CCleaner. Since I didn't want him to be without protection I downloaded, updated, and ran a scan with Avira Antivir. His PC is running good and I'm fairly certain his computer is clean but I was suprised to see that AVG 7.5 was still getting updates, but I did not think it was sufficient protection as updates could end at any time. I mean at least he has protection and maybe Avira is better than AVG so it's not a huge problem, but I really would like to know why it didn't install/work right.

 

I will try the removal tool for Norton as well but it will only work if I know what version to use..I saw he had tha update thing and some sort of scanner in the add/remove programs list..

Edited by adam22
Link to comment
Share on other sites

Thanks for the link..I will continue to think of options..

 

I don't want to restore back to when he had 7.5 since I had run scans but I think they were just tracking cookies, so maybe I could restore..I'm confused about this persons problem..they seem to have the opposite issue of me. Regardless, when I go back to his house I will try it and see if it works.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...