Jump to content

Change Mode

handy trick for xp smp users


Recommended Posts

Well, thanks to RAH i am getting my SMP machines running again, ive been down to all my single cores and my gpu until tonight(got 2 rigs up, 2 more coming tomorrow too!)

 

I know that the password screen(which we must have for SMP to work) annoys the crap out of me, so i found this little helper

 

http://support.microsoft.com/kb/315231

 

may be common knowledge to some, but not i dont have to type a stupid password to get logged in!!!

Link to post
Share on other sites
:clap: That's awesome Lep :P get them SMP's rollin' the team is dyin'................Norm we really need yer help seems everybody is gettin' this thing worked out. If you don't mind me sayin'...........if you can't run smp why not run the classic client on those machines? that's still a lot of Folding power my friend :sparkle:
Link to post
Share on other sites

yea, feels good to have some of my smp power up again. I will get the 2 work computers(2.8GHZ x2's) going tomorrow. I have 3 smp computers at my dads that i will be getting back on eventually, but i prolly wont be out there for a while. The 2 i got running today are brand new rigs, one is a x2 5000 at 3.1ghz, the other is a 4400 at 2.88ghz, some decent power there though. My GPU2 is still chuggin out 4600 ppd, but my rig is being weird.

 

wont boot... no video, its done this before, nothing fixes it but just letting it sit for a day or two, i HATE MY GIGABYTE BOARD. These rigs i built today are using this board http://www.newegg.com/Product/Product.aspx...N82E16813157125

half the price, overclocks better and this is my 10th one, everyone works perfect

Link to post
Share on other sites

yea, feels good to have some of my smp power up again. I will get the 2 work computers(2.8GHZ x2's) going tomorrow. I have 3 smp computers at my dads that i will be getting back on eventually, but i prolly wont be out there for a while. The 2 i got running today are brand new rigs, one is a x2 5000 at 3.1ghz, the other is a 4400 at 2.88ghz, some decent power there though. My GPU2 is still chuggin out 4600 ppd, but my rig is being weird.

 

wont boot... no video, its done this before, nothing fixes it but just letting it sit for a day or two, i HATE MY GIGABYTE BOARD. These rigs i built today are using this board http://www.newegg.com/Product/Product.aspx...N82E16813157125

half the price, overclocks better and this is my 10th one, everyone works perfect

 

:cr@sh: Lep you really outa come over to the Dark side and start usin' intel stuff...............CD2's Fold better.........ain't gonna start a flame war here but u should think about it, A Q6600 is really cheap now. That will run 2 SMP's or one SMP and two GPU's Lot less KW's than a big pile of of AMD's :sparkle:
Link to post
Share on other sites

Yep, thats what I use to CB.

In fact, I think I put it in the original SMP service how to.

 

And yes Lep, go for the Intel. My 6700s are 10/11 MPF, and

the 6320 at 13/14 MPF.

 

But whatever you use, FOLD ON!!!

Link to post
Share on other sites

got my rig back up(after a day of downtime... thanks for the quality board gigabyte) I updated the bios to the newest one, hoping it will eliminate the issue i have had... crosses fingers

 

well its not my money(well my computer was but i just run GPU2)

 

These rigs are all on a tight budget(my parents was under 300 WITH an ANTEC case and 80+ psu(good combo deal))

 

These arent my computers, but i get to fold on them. The people really dont want to pay extra for speed they dont need. If i was building strictly folding computers, they would be quads with 1 smp and a gpu client running, but these are just budget rigs for customers. 1000ppd from these rigs that arent mine is nothing to sneeze at.

 

I'm not paying the elec bill for any but my gpu client, and my elec bills have been under 60$(mind you my AC and water heater and everything is elec). If i had money to upgrade i would be using intel now, but i wont be doing that for some time. For now ill just keep on putting out what i can, and today ill be adding another 2000ppd, should see about 4000ppd jump from last week :)

Edited by leprechanmonkie
Link to post
Share on other sites
  • 4 weeks later...
  • 1 month later...

I had to stop due to power bill getting to be 70-80 a month since summer months were very warm and my apartment is like a hot box. See about getting back in here soon...

 

Money is really pressed... hopefully ill be getting a full timer, maybe with General Dynamics if my buddy's pull works in my favour. I'll have a monster built and is more energy efficent, and my current rig folding- which is not energy efficent- then. Time will tell.

Edited by Maxst2
Link to post
Share on other sites

I had to stop due to power bill getting to be 70-80 a month since summer months were very warm and my apartment is like a hot box. See about getting back in here soon...

 

Money is really pressed... hopefully ill be getting a full timer, maybe with General Dynamics if my buddy's pull works in my favour. I'll have a monster built and is more energy efficent, and my current rig folding- which is not energy efficent- then. Time will tell.

 

 

1 computer.....................$5.00 a month maybe. a couple of cans of pop? Priorities.....only yours :sparkle:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...