Jump to content
Sign in to follow this  
woodro

installed suse 11

Recommended Posts

cant figure out how to watch dvd,tried differant things still no luck. Linux is all new to me but am liking it,any help would be appreciated.

Thank you

Share this post


Link to post
Share on other sites

Before you do anything woodro, you should upgrade KDE 4 to KDE 4.1.

 

KDE 4 is not as stable and is lacking many of the new features, stabilty and options that KDE 4.1 has.

 

You can get it upgraded by going to this page and clicking on the KDE factory install.

 

http://en.opensuse.org/KDE4#Factory_KDE_Pr....28KDE_4.1.x.29

 

That will add all the software, and upgrade for you, it will take a while.

 

Until you do that, you may find KDE 4 to be a bit buggy.

 

Once that is done, you can add the codec package someguyounoe recommended but there is much more that will help later. For now I would updrage KDE if you want a stable functional desktop.

Share this post


Link to post
Share on other sites

Thanks guys got to run to the mother inlaws to help her with a sink drain problem as soon as i get back will update kde and go for codecs

Share this post


Link to post
Share on other sites

ok tried to do update to kde4 and i get this

 

#### YaST2 conflicts list - generated 2008-08-19 02:28:11 ####

 

nothing provides libexiv2.so.4 needed by kde4-gwenview-4.1.0-24.1.i586

 

[ ] do not install kde4-gwenview-4.1.0-24.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kdenetwork4-filesharing-4.1.0-35.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kdepim4-wizards-4.1.0-52.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kwalletmanager-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-krfb-4.1.0-35.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-krdc-4.1.0-35.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-konqueror-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-korganizer-4.1.0-52.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-knewsticker-4.1.0-35.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kontact-4.1.0-52.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kscd-4.1.0-16.15.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-knotes-4.1.0-52.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kopete-4.1.0-35.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-konsole-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kmix-4.1.0-16.15.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kmail-4.1.0-52.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kmag-4.1.0-20.23.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kreversi-4.1.0-11.23.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-ksudoku-4.1.0-11.23.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-okular-4.1.0-24.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kio_audiocd-4.1.0-16.15.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kmahjongg-4.1.0-11.23.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kdebase4-workspace-4.1.0-59.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kmines-4.1.0-11.23.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kdebase4-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kruler-4.1.0-24.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kpat-4.1.0-11.23.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-plasma-addons-4.1.0-23.8.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-ksnapshot-4.1.0-24.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kwrite-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kwikdisk-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kwin-4.1.0-59.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kgpg-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kfind-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-keditbookmarks-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kdialog-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kfloppy-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kate-4.1.0-15.9.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kdf-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kdessh-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kget-4.1.0-35.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-ark-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kdepasswd-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kcalc-4.1.0-18.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-kaddressbook-4.1.0-52.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-dolphin-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kde4-akregator-4.1.0-52.1.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdelibs4-4.1.0-38.2.i586

 

[ ] do not install kdepimlibs4-4.1.0-17.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kdebase4-nsplugin-4.1.0-40.2.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] do not install kdebase4-session-4.1.0-12.10.i586

 

 

nothing provides libhd.so.15 needed by kde4-kio_sysinfo-11.1-21.26.i586

 

[ ] do not install kde4-kio_sysinfo-branding-openSUSE-11.1-21.26.i586

 

 

nothing provides libqt4-x11 >= 4.4.1 needed by kdebase4-runtime-4.1.0-42.1.i586

 

[ ] Following actions will be done:

do not install libkdepimlibs4-4.1.0-17.2.i586

do not install libakonadi4-4.1.0-17.2.i586 [ ] deinstallation of kdepim4-4.0.80-9.3.i586

 

 

 

#### YaST2 conflicts list END ###

Share this post


Link to post
Share on other sites

Looks like maybe there are no normal update repositories in Yast yet.

 

In other words, you never ran an initial update after the install.

Share this post


Link to post
Share on other sites

Bruce after install i did the automatic update and it installed i think it was 31 updates but i am new to linux and probly missed something

so what should i do or check for

Share this post


Link to post
Share on other sites

Looks like there is only one or two things it is looking for

 

libqt4-x11

 

libhd

 

Go into Yast. To get there

 

Go to the start menu.........., Applications, System, Administrator Settings,

 

When it opens, look over to thr right hand side and click on Software Repositories.

 

In the dialog that opens click add.

 

Then select Community repositories

 

Then select

 

Packman Repository

 

Main Repository (OSS)

 

Main Repository (NON-OSS)

 

openSUSE-11.0-Updates

 

When that is done, accept and agree to all the certificates and such.

 

Then you should be able to run the update again.

Share this post


Link to post
Share on other sites

I just looked and that files is indeed in the normal update repository.

Share this post


Link to post
Share on other sites

checked and all the ones you said are there,checked for updates and said no updates. since im not to far into everything maybe should i do a clean install and start over?

Share this post


Link to post
Share on other sites

No you don't need to do a clean install.

 

Check your personal messages.

 

Your install is just fine.

 

Getting your initial updates should have happened already, why it didn't I am not sure.

 

But it is easily fixed.

Share this post


Link to post
Share on other sites

I helped woodro out, and the problem he was having was horror show they call "KAFFIENE".

 

Just my opinion but kaffiene sucks, it is buggy and always has been and there are numerous better multimedia players available.

 

Anyways kaffiene was preventing him from upgrading the very important xine engine.

 

Once he removed kaffiene, all his upgrades went flawlessly, all multimedia including dvd playback are working great using smplayer (mplayer front end)

 

There are only two things I mark as taboo when I install openSUSE, one is kaffiene, the other is beagle.

 

Beagle is not an issue if only installing KDE4 as it doesn't get installed. That now means I only have to mark one thing as taboo, that is kaffiene.

 

Anyways woodro got it all updated, and working to his satisfaction (for now) :lol:

Share this post


Link to post
Share on other sites

so the coffee bean was the culprit :lol:

 

 

congrats woodro, hope you enjoy your new operating system :tup:

Share this post


Link to post
Share on other sites

A big thank you to bruce for taking the time to help! and duanester i am enjoying it so far and i know i will have many more ?'s as i get more involved in it(or break something)anyway should of done this long ago. again thanks bruce

Share this post


Link to post
Share on other sites

what i did was find opensource apps that were similar to windows proprietary software, i found the ones that work best for me, the apps are just as good or better, i tend to mess around with multimedia applications and i have to say goodbye to proprietary software for good !

 

it takes time as thousands of apps are to the avail

Share this post


Link to post
Share on other sites

funny i can't remember you saying anything about kaffiene before bruce.

 

its always been the one i first use just to check i've installed my tv cards correctly and they are seen.

 

from then on its mythtv which uses mplayer.

 

kerry and beagle first things removed too(following your advice, i'm a sheep, whats good enough for you is certainly good enough for me. :lol: )

 

good job woodro welcome to the world of linux :tup:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...