Jump to content

Change Mode

8.04 bug thread


Recommended Posts

how is the new distro working out, any problems ?

 

tell us about the good' the bad" and the ugly !

 

 

i am going to give the 64bit version a go, its dl'ing rite now ..........

Link to post
Share on other sites

I did a fresh install, so naturally, I downloaded the Live CD.

 

However, I ran into some pretty serious issues, and here is the workaround I found:

 

The problem was with my nvidia card. For some reason, the Live CD would not boot successfully if BIOS was set to use my nvidia card as default output. The result of doing so was a screen full of distored, vertical lines.

 

So, it suddenly dawned on me to switch to onboard video, and things worked out just fine.

 

I haven't played too much with anything yet, but what I have seen is impressive. Firefox 3 is nice, although not all my extensions work yet.

 

I still wish more programs came on the install CD, but I suppose that's the limitation of the medium. I could have gone with the DVD, but I was impatient and wanted a faster download.

 

Anyone know of a good download manager?

Link to post
Share on other sites

It drains battery faster than Vista and OpenSUSE 10.3. I only get about 2 hours in Ubuntu 8.04 but Vista gives me 3 hours and 40 minutes and OpenSUSE 10.3 gives 3 hours and 10 minutes. Any suggestions to fix that "bug"?

Link to post
Share on other sites

a major enhancement, when you hover your mouse pointer over music files they play with no need of any gui :tup:

 

That has been a feature of KDE for several years now. It used to be the default but too many people found it annoying, so they made the preview an option that had to be turned on.

Link to post
Share on other sites

I just found a rather HUGE flaw with either the AMD drivers, Ubuntu itself, Java, or something I did.

 

When I try to copy the songs off of my iPod to a folder, I select them all, direct ipodcopy to a folder to save the songs to, but it doesn't do anything, even though it's showing the spinning wheel. When I close the program, and then click on the red button in the corner to try and reboot, I can no long open any programs, folders, or anything, and I have to ctrl + alt + backspace to even be able to use Ubuntu again.

 

Plus, mplayer's gui gets corrupted when you double click on it twice in a row. I'm not sure if this is a result of compiz, AMD's drivers or mplayer itself, but it definitely is a flaw.

Edited by brandon
Link to post
Share on other sites

if i remember right caintry all i do is down load(save file) http://folding.stanford.edu/English/Download the Linux (x86-64 bit, only) SMP client console to my desktop haven't got a dual proc but it runs fine anyway.

 

edit:- for correct instructions.. just had to install so know this works.. :lol:

 

then move the file into a folder called folding in my home folder, right click on it, click extract here.

 

then in a terminal

 

cd ~/folding(return)

 

./fah6(return)

 

then just minimise the terminal and let it run.

 

if you want to swith off your pc always ctrl c the terminal to stop it before switching off otherwise when it starts back up it won't use sse i think.

 

if you forget to stop it no probs, just start it, let it run a min then stop and start it again and it uses the sse

 

Hope i got that right. :rofl2:

 

:b33r::tup:

Edited by terry1966
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...