Jump to content
Sign in to follow this  
pamron

No reply to my original query dated Thu Feb 28 2008

Recommended Posts

I am very disappointed. I made aa enquiry in February re accessing PC Pitstop but have had NO reply.

 

Part of my query reads:-

 

"I have used PCPitstop for years to check my PC but two or three

months ago I suddenly could not connect.

 

I tried various links over time ie my bookmark, Google search,

PC Optimize etc., but with every one I got

the "IE cannot display the web page" message.

I tried Firefox but still no joy.

 

I kept getting emails from you but as it is a 'no reply' I

couldn't contact you.

 

Do the admin staff not read these posts?

 

If they do surely someone can answer my question.

 

SOME response would be welcome - even if it is 'I don't know'

 

I feel as though I am talking to myself. :pullhair:

 

Norma

Share this post


Link to post
Share on other sites

Hi Norma,

 

:wp:

 

Sorry your first post slipped through the cracks.

 

What result do you get if you click on this link?:

 

http://www.pcpitstop.com/pcpitstop/default.asp

 

 

Hi again

 

I get the same result - the page that says " Internet Explorer cannot display the webpage".

No matter what link I try I get the same response.

I got an email today re updating Optimize but the link in there gave me the same reply.

 

I have no idea why this should have happened as I have been a member for years.

 

Norma

Share this post


Link to post
Share on other sites

Have you tried adding http://www.pcpitstop.com to the Internet Trusted Sites?

 

Are you running Peer Guardian or some other site-checking software that may have blocked our server's IP?

Share this post


Link to post
Share on other sites

Have you tried adding http://www.pcpitstop.com to the Internet Trusted Sites?

 

Are you running Peer Guardian or some other site-checking software that may have blocked our server's IP?

 

Hi again,

 

I have checked and PC Pitstop is in my Trusted Sites. I have just run Optimizer again and that couldn't connect to the internet at the beginning not could I go to PCPitstop at the end.

Any other suggestions? This is getting silly!

 

Norma

Share this post


Link to post
Share on other sites

Go to Start>Programs>Accessories>Command Prompt and at the prompt type 'tracert pcpitstop.com' without the quotes and let us know what happens.

Share this post


Link to post
Share on other sites

I did that -clicked on enter and the following message came up:

"Tracing route to pcpitstop.com [64.29.201.21] over a maximum of 30 hops"

Then I got:-

"1 * * * Request timed out

2 * * * " " " "

 

Repeated till 30 then

 

"Trace complete

C:\documents and settings\owner"

 

I then checked in the above and found nothing.

I then checked my link to PCPitstop from my favourites menu and was back to "IE cannot find this website"

 

Does this help you at all?

 

Norma

Edited by pamron

Share this post


Link to post
Share on other sites

Something on your side of the connection seems to be blocking our web site. That is the correct IP address though, so it is trying to go to the right place.

 

Just to make sure that tracert is working properly, try a site you know you can access, such as this:

 

tracert forums.pcpitstop.com

Share this post


Link to post
Share on other sites

I did as you suggested and the following message came up:

"Tracing route to forums.pcpitstop.com [70.85.238.43] over a maximum of 30 hops"

Then I got:-

"1. 7ms 7ms 5ms 10.139.128.1

Assorted numbers then came up on each line till 30 instead of the stars and 'Request timed out' I had on the previous Trace.

 

I then got:- (as before)

 

"Trace complete

C:\documents and settings\owner"

 

So it would appear that this one worked OK but doesn't answer why pcpitstop.com won't work does it? :pullhair:

 

This is getting silly don't you think?

but thank you for all the trouble you are taking to try and solve it. :)

Norma

Share this post


Link to post
Share on other sites

Just a thought guys, pamron, are you running Spybot Search and Destroy or any other spyware/malware application with a "Hosts File" that may be blocking you? If so, you may want to look and make sure that PC Pitstop is not listed.

:shrug:

 

 

:geezer:

Share this post


Link to post
Share on other sites

Sorry only just found your post. Rather late.

Must get to bed but will check Spybot tomorrow and be in touch again.

 

Thanks

 

Norma

Share this post


Link to post
Share on other sites

caintry_boy, I was thinking the same thing but I noticed the first tracert, showed the right thing: 64.29.201.21

 

It won't hurt to check for something funny in the Hosts file though.

 

Pamron, are you using a utility like Peer Guardian perhaps?

Share this post


Link to post
Share on other sites

Hi caintry_boy and dave

 

Thanks for your suggestions.

 

I have checked Spybot and there is no mention of PCPitstop in the Hosts bit.

 

I don't have Peer Guardian - whatever that is!

 

It just seems so stupid. This is the only site I cannot access! :h3lp: -someone please.

 

Norma

 

PS Just tried to connect again but still getting 'IE cannot connect to this site' so again tried the 'Diagnose Connection Problems'

 

link again and it still tells me there are NO problems!

Edited by pamron

Share this post


Link to post
Share on other sites

Hi IntelGuy and Dave

 

Have you given up on my problem or are you just having trouble coming up with another suggestion?

 

Can't the Tech boys help?

 

Please keep trying for me.

 

Regards

 

Norma

Share this post


Link to post
Share on other sites

What version of Windows are you using and what version of IE?

 

If you are using IE7, what icons and menus are displayed or available from the lower right corner of the browser status bar?

 

IE7_2.jpg

 

IE7_3.jpg

 

 

Also:

 

Test Internet Explorer by using a safe mode startup option that enables networking

 

You will be unable to connect to the Internet in safe mode if the following conditions are true: • You have a Point-to-Point Protocol over Ethernet (PPPoE) connection that requires a user name and a password. This is true for most DSL and dial-up connections.

• You do not have a persistent connection to the Internet, such as a cable connection.

To test Internet Explorer in safe mode, follow these steps, as appropriate for your situation.

Windows XP and Windows Server 2003 users

1. Restart the computer. When the screen goes blank, press the F8 key repeatedly.

2. Click Safe Mode with Networking, and then press ENTER.

3. If you see a prompt to select a version of Windows, select the appropriate version, and then press ENTER.

4. After the computer has restarted in safe mode, start Internet Explorer, and see whether you receive the same error message.

 

Note The result in step 4 determines which method to perform after you restart the computer in step 5. See the "For all users" section at the end of Method 3 for more information.

5. Restart the computer.

 

Windows Vista users

1. Click Start, and then type msconfig in the Start Search box.

2. In the Programs section, click Msconfig.exe.

3. In the System Configuration dialog box, click the Boot tab.

4. Click to select the Safe boot check box, click Network, and then click OK.

5. In the System Configuration dialog box, click Restart.

6. After the computer has restarted in safe mode, start Internet Explorer, and see whether you receive the same error message.

 

Note The result in step 6 determines which method to perform after you restart the computer in normal mode in step 7. See the "For all users" section at the end of Method 3 for more information.

7. Restart the computer in normal mode. To do this, follow these steps:a. Click Start, and then type msconfig in the Start Search box.

b. In the Programs section, click Msconfig.exe.

c. In the System Configuration dialog box, click the Boot tab.

d. Click to clear the Safe boot check box, and then click OK.

e. In the System Configuration dialog box, click Restart.

 

 

From here: http://support.microsoft.com/kb/926431

Share this post


Link to post
Share on other sites

Hi Guys

 

I'm IN! :rofl2:

 

Dave your link WORKED. :clap:

 

IntelGuy - sorry you went to so much trouble for nothing.

 

I would like to thank you both for all the help you have given me over this.

In the end it was so easily solved but you did a great job. :b33r: all round I think!

 

Thanks again and I will now go and test my PC!

 

Cheers :lol:

 

Norma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...