Jump to content

Archived

This topic is now archived and is closed to further replies.

Signman

Hard working hard drive

Recommended Posts

Hey guys, I went home for lunch today and while I was doing some reading, I noticed the wife's computer hard drive was working really hard. I first though maybe the virus protection was running a scan so I checked it. There was nothing running that I can find. Indexing is disabled. A cont-alt-del shows no application running, and just a very few process running. Is there anything I can do to see why the drive is so active? I have noticed lately that her computer is running very slow even after running all my "goodie" utilities (spybot, avg, spywareblaster, ccleaner, auslogic etc.). About the only thing I can think of is maybe Bootvis. I installed it a while back....several months ago... but I don't think it runs after the computer is booted. What do you think? Anything come to mind I could look for.

 

It a OEM Dell Dimension 2400 about 4 years old now. I reloaded the os about 6 monts ago...back to OEM, out-of-the-box condition.

Share this post


Link to post
Share on other sites

Thrashing hard drive (working when nothing appears to be running) the only thing that comes to mind since you ran your goodies is that the drive might be failing.

Share this post


Link to post
Share on other sites

I was hoping you wouldn't say that! I'll keep an eye on it...luckly everything on there is already backed up. Shouldn't be too much of a problem to replace the drive if needed. Thanks for the reply.

Share this post


Link to post
Share on other sites

I was hoping you wouldn't say that! I'll keep an eye on it...luckly everything on there is already backed up. Shouldn't be too much of a problem to replace the drive if needed. Thanks for the reply.

 

if its been 6 months and you have everything backed up y not just reformat? i bet that would take care of it and sounds like everything is in order for you to do so.

Share this post


Link to post
Share on other sites

What's Running program may show something.

Does it act the same in Safe Mode?

Maybe need to do a HJT log???

Share this post


Link to post
Share on other sites

×
×
  • Create New...