Jump to content

Change Mode

gateway performence 1300 3 beeps.


Recommended Posts

day ago i found a gatway perofrmence 1300 p4 in the dumster were i work at which i thought i could get working.

 

but when i try to turn it on it does 3 long beeps like beeeep beeeep beeeep than just sits there with no display.

 

i looked up the beeps and it says 64K of base memory.

 

but i even tried 2 other sticks and it still does the same.

 

i even took the motherboard out of the case and try to boot it that way just incase the case was shorting it out.

 

tried 2 diffrent psus same thing.

 

 

now it got me thinking is it the motherboard or the cpu?

 

but if it was the cpu it problee whould beep 3 times.

 

 

usely i allways get any computer up and runing but this one has me stump lol

Link to post
Share on other sites

ya forgot to say i reseted the bios to says config on the motherboard and says jumper 1-2 normal and 2-3 config and no jumper for recvry.

 

it seems like the cpu is working because you could feel the heat on it.

 

i even tried to take the battery out and still the same but it seems like it was trying to do something diffrent took like 3sec for it to beeep and the fan turnt off and came back on.

 

than when i put the battery back in it did it like normal.

 

wish i had a extra socket 423 cpu for it if that didint work than i know its the motherboard.

Link to post
Share on other sites

nope ony a blank screen.

 

but heres alittle update i pop in 2 rams in 1 and 2 slot im pretty sure i did this befor i dont know lol but now theres no beep but there still no screen.

 

but im useing a psu without a 4pin the plug next to the cpu socket hopefully thats why its not showing a screen.

 

in about 20min gona try one of my other psus with a 4pin plug and see if that helps

 

its that plug that is on newer motherboard thats looks like a pcie plug.

 

is that needed? pretty sure my main system didint boot up befor when i forgot to plug it in after i installed the heatsink.

Link to post
Share on other sites

nope 423 but has the same thing and on http://www.tomshardware.com/2005/11/23/pc_...101/page19.html

 

says it needed.

 

but even after that it still did the same thing. than i tried 4 sticks like i tried befor and it booted right up:)

 

but not detecting the other 2 sticks ony showing 256mb ram in slot 1 and 2 but it needed 4 to boot up wth?

 

but so far its working booted in the bios and readly to install windows on it.

 

tho after that have to order a heatsink fan didint come with one right now i have my xp90c siting on it lol

Link to post
Share on other sites

if the board uses rdram, then I can understand why it was trashed, that memory might cost more than a new board, and possibly a cpu too

Link to post
Share on other sites

Thanks Hulk couldn't remember what they were called but did remember about using them :geezer:

 

Joe C it broke my heart when they quit using Rdram since I have two Rdram systems which are better than DDR ram systems :sparkle:

Link to post
Share on other sites

Joe C it broke my heart when they quit using Rdram since I have two Rdram systems which are better than DDR ram systems :sparkle:

 

yup, way better (runs at 1066) and there's a few older dell systems still using it but the cost makes it hard to upgrade, I think a 512 stick can cost as much as $250. :pullhair:
Link to post
Share on other sites

so far its still up and runing and going strong:) runing pretty fast to:)

 

orderd a heatsink and fan for it because right now i have it on my desktop with my xp90c just siting on it lol.

 

also ya it is rdram pc800 kinda funny that the ram has more mhzs than my updated systems in my sig lol

 

just wish they were cheeper i was gona get more ram for it to make it 512mb ram right now has 256mb got them for free.

 

but one site wanted over 200$ for them i was like wth lol

 

than found another site that wants 29$ for 128mb and 62$ for 256mb ram which is still alot but how well the system runs it be worth it.

 

sense my 9800pro wont sit collecting dust:) i know the cpu is gona bottle neck it but it will be better than this riva tvt2 card hehe

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...