Jump to content
Sign in to follow this  
ritter197

Ping is 0 MS yet I connect fine

Recommended Posts

Here are my results:

Overall score for system "YOUR-4DACD0EA75": 2738

 

I always get a ping score of 0 ms, yet I connect to all sites fine.

 

What causes that?

 

Any other comments re my test? :(

Share this post


Link to post
Share on other sites

It can happen if your firewall (software or hardware) blocks pings. Some firewalls let HTTP port 80 through fine but will block other traffic such as pings.

 

I have also seen it with utilities like PeerGuardian or any app that uses the same block list as them.

 

If you go to a command prompt and type PING PCPITSTOP.COM does that work? If so then it's probably a software firewall problem and not a hardware one.

Share this post


Link to post
Share on other sites

It can happen if your firewall (software or hardware) blocks pings. Some firewalls let HTTP port 80 through fine but will block other traffic such as pings.

 

I have also seen it with utilities like PeerGuardian or any app that uses the same block list as them.

 

If you go to a command prompt and type PING PCPITSTOP.COM does that work? If so then it's probably a software firewall problem and not a hardware one.

 

When I go to RUN, then CMD, and type "PING PCPITSTOP.COM" (without the exclamation marks of course) it comes back that it does not recognize such a command.

Share this post


Link to post
Share on other sites

That's strange. All versions of Windows should have ping. Can you post a TechExpress link?

Share this post


Link to post
Share on other sites

Something is blocking your ping-times, as dave suggested. You'll need to unblock the offending program before it will show.

 

Being the nature of what, we can't really help you unless we know what it is you're running for security programs, and then perhaps someone who is familiar with them will be able to lend a hand.

Share this post


Link to post
Share on other sites

Something is blocking your ping-times, as dave suggested. You'll need to unblock the offending program before it will show.

 

Being the nature of what, we can't really help you unless we know what it is you're running for security programs, and then perhaps someone who is familiar with them will be able to lend a hand.

 

 

I do not know how to do what you suggest, namely "unblock". I use Trend Micro Pro .

 

Just a separate question. What is the purpose of PING if I can access web pages, e-mail and newsgroups?

 

Is it even a concern???

Share this post


Link to post
Share on other sites

When I go to RUN, then CMD, and type "PING PCPITSTOP.COM" (without the exclamation marks of course) it comes back that it does not recognize such a command.

 

http://www.pcpitstop.com/techexpress.asp?id=K1NNSW64S4GS8AKG

 

here is my result page.

 

Do I loose something at all if I cannot "ping"?

 

All e-mail is ok, all newsgroups I can access and Firefox works fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...