Jump to content

Change Mode

Amd overclocking problems


Recommended Posts

Amd Athlon64 X2 4400+ Stock 2.2

Asus A8N32-SLI Deluxe

Crucial 3Gb DDR 3200

 

Ok ive been at this for days now all i want is 2.8 but the most ive been able to get is 2.61

 

Toaday i had it upto 2.71 but my mem was clocked down to 333 so this is what i did

 

cpu fsb 326 X8 multiplier

Auto ht

Mem clock limited to 200fsb

 

then my psu died along with the memory i never thought overclocking could cause that amount of damage

 

Please help some one thanks in advance

Link to comment
Share on other sites

Believe me, it can cause far more damage than that. It's only a matter of how far, and when. ;)

 

Regarding the 4400+, from what I have gathered, 2.6-2.8Ghz seems to be the norm. I'll let someone in the know chime in with a definitive answer, as it has been over a year since I last used an AMD processor.

Link to comment
Share on other sites

Believe me, it can cause far more damage than that. It's only a matter of how far, and when. ;)

 

Regarding the 4400+, from what I have gathered, 2.6-2.8Ghz seems to be the norm. I'll let someone in the know chime in with a definitive answer, as it has been over a year since I last used an AMD processor.

 

 

Ok thanks very much

Link to comment
Share on other sites

I have the A8N5X board, and i have had it stable to 2.8 for a short time, i wasnt comfortable with it there, then i moved it to 2.7, and then bf2 didnt like that. I dropped it to 2.4-2.6 and it was ok.

 

This was a 4200+, ram is stuck at 333mhz even tho its 400, multi was at x11. Prolly why it was unstable at 2.8ghz...lol.

 

What are your temps by chance? Im running 2.4ghz and at 100% load im 56*C which i think that 60*C is the getting really close to danger zone for the chip...unsure tho.. I dont like to see those numbers anyway.lol.

Link to comment
Share on other sites

need to drop your hypertransport down to x3 to keep it under 1000

 

and it's not really at 333, that's just the multiplier in disguise. my last 2 boards have done it this way and yes i hate it.

 

60c should be ok if you have good cooling. mine was running in the mid 60s for awhile untill i figured out that i had actually broken my heat sink mount. wouldn't let it get any higher though, see what you could do to get some better cooling if this is the case also.

Link to comment
Share on other sites

I have the A8N5X board, and i have had it stable to 2.8 for a short time, i wasnt comfortable with it there, then i moved it to 2.7, and then bf2 didnt like that. I dropped it to 2.4-2.6 and it was ok.

 

This was a 4200+, ram is stuck at 333mhz even tho its 400, multi was at x11. Prolly why it was unstable at 2.8ghz...lol.

 

What are your temps by chance? Im running 2.4ghz and at 100% load im 56*C which i think that 60*C is the getting really close to danger zone for the chip...unsure tho.. I dont like to see those numbers anyway.lol.

 

 

my temp is 36c running at 2474Mhz at the moment

Link to comment
Share on other sites

need to drop your hypertransport down to x3 to keep it under 1000

 

and it's not really at 333, that's just the multiplier in disguise. my last 2 boards have done it this way and yes i hate it.

 

60c should be ok if you have good cooling. mine was running in the mid 60s for awhile untill i figured out that i had actually broken my heat sink mount. wouldn't let it get any higher though, see what you could do to get some better cooling if this is the case also.

 

 

hello again sorry i cant seem to find a way to adjust hyper transport

Im currently running @2519Mhz 43-44c full load and 36-37c idle

Bellow is what my jumper free config page reads

 

AI OVERCLOCKING (MANUAL)

CPU FSB FREQ (229)

SB TO NB OVERCLOCK (AUTO)

PCI-E FREQ (100)

OVER VOLTAGE CPU VCORE (DISABLED)

OVER VOLTAGE NB VCORE (DISABLED)

OVER VOLTAGE SB VCORE (DISABLED

OVER VOLTAGE HYPER TRANSPORT (DISABLED)

DDR VCORE (AUTO)

FID/VID CHANGE (MANUAL)

CPU MULTIPLIER (11X)

CPU VOLTAGE (1.425V)

AI CLOCK SKEW FOR CHAN A (AUTO)

CURRENT CLOCK SKEW (NORMAL)

AI CLOCK SKEW FOR CHAN B (AUTO)

CERRENT CLOCK SKEW NORMAL

 

I DONT THINK I CAN GET ANY BETTER COOLING THAN I HAVE GOT UNLESS I UPGRADE TO WATERCOOLING BUT THATS TO EXPENSIVE

I currently have amds heatsink with copper heat pipes with 3 80mm fans all one ontop of the other running @ 6000rpm maybe my hopes are to high im not sure

Link to comment
Share on other sites

Try the Nvidia Control panel, it gives you more options then the BIOS can. Atleast it did for me.

 

Make sure your HT multi is 4, not 5.

 

The 3gb may give you issues to since the on die memory controller with AMD can give RAM a hard time.

Link to comment
Share on other sites

for the HT you turn it from Auto to Manual i would think, then adjust it down.

 

For my 4200+ X2 the max i ever got was 3.1Ghz, and that was not the most stable. My everyday OC for it was 2.8Ghz here was my pit test http://www.pcpitstop.com/techexpress.asp?id=B8BM0WADUSJSX10G

 

you need to reduce your HT, if you don't you will not achieve your OC goal

 

 

and I see you burned out some equipment....welcome to the club :overclocking:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...