Jump to content
Sign in to follow this  
JohnP

FAX viewer will not display

Recommended Posts

I use the Microsoft FAX Console. When I go to view my SENT items I get an error message "The FAX viewer cannot be displayed because your operating system does not have a default viewer for FAX documents (.tif files)"

 

Does anyone know how to add TIF files to my operating system?

 

I use the Microsoft XP. I used to be able to view my sent items but now I cannot.

Share this post


Link to post
Share on other sites

You can try this...

open Windows Explorer, tools, folder options, file types tab, scroll down to "tif" and highlight it. Toward the bottom of the box will say "opens with" .... click the "change" button and select the Windows Picture and Fax Viewer". Click OK. Now your "tif" files should open with the Windows and Fax viewer. Also do the same for "tiff" files too. That should take care of the problem

Share this post


Link to post
Share on other sites

I went into My Computer, tools, folder options, file types tab, and scrolled down but there are no "tif" or "tiff" extensions. The closest extension was TTF which is a font extension.

 

Any ideas how I add "tif" and "tiff" extensions to the list of extensions?

 

Thanks

Edited by JohnP

Share this post


Link to post
Share on other sites

After I wrote my earlier reply I went back into the folder options, and file types tab. I tried to add the .tif extension but the computer told me that I would have to search for the software. However, when I searched I found that Microsft Paint used the .tif extension and is supplied with XP. I ran Paint and found that I was able to read .tif files. Later I went back into the folder options, and file types tab and found that .tif and .tiff were listed. I next tried my FAX viewer and found that it worked.

 

I can only surmise that running Microsoft Paint corrected the .tif problems I had. Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...