Jump to content

Change Mode

Recommended Posts

Yes, uninstall the cards in Device Manager and reboot, go into Safe Mode and run Driver Cleaner Pro. Reboot and reinstall the vid. card drivers.

 

http://downloads.guru3d.com/ForceWare-171....nload-1848.html

:geezer:

 

Hmm.. yes I did that, but I used 169.21 drivers, according to nvidia's site that is the newest for the 8800 series.. I'll try that out too.

 

Thanks bro :rolleyes:

Edited by miggs78
Link to post
Share on other sites

Miggs, I wasn't having a whole lot of luck with the newer drivers either. The best luck I had was with version 6.14.11.5822 ..... http://www.versiontracker.com/dyn/moreinfo/win/126934 ..... for 3d03 and 3d06, and version 6.14.10.9792 ......http://www.versiontracker.com/dyn/moreinfo/win/108006 ...... for 3d01 and 3d05. Use the driver cleaner for every driver change that you do.

Link to post
Share on other sites

Miggs, I wasn't having a whole lot of luck with the newer drivers either. The best luck I had was with version 6.14.11.5822 ..... http://www.versiontracker.com/dyn/moreinfo/win/126934 ..... for 3d03 and 3d06, and version 6.14.10.9792 ......http://www.versiontracker.com/dyn/moreinfo/win/108006 ...... for 3d01 and 3d05. Use the driver cleaner for every driver change that you do.

 

Thanks for those drivers Paul442, I will give those a try and compare! The new ones aren't all that great!
Link to post
Share on other sites

Have you tried omegadrivers?

 

My 8800GT seemed to like them alot more than nvidia's...

 

Haven't tried those, but are willing too! Got a link to them?

 

Ok Miggs will do as soon as I can find the time!

Looks like this weekend will be tied up mostly with building a rig for a freind! :)

Link to post
Share on other sites

Now look at this, ridiculous..

 

http://service.futuremark.com/compare?3dm06=5505845

 

My scores last year were better with one card, dunno what's causing this low performance :pullhair:

 

I almost feel like taking my name off from FW list...

 

Don't go there miggsy!! Have you tried backing up everything and then doing a clean install from scratch??

 

:geezer:

Link to post
Share on other sites

Don't go there miggsy!! Have you tried backing up everything and then doing a clean install from scratch??

 

:geezer:

 

You mean of windows. Oh nooes :thud: ...

I'll try that out and see if it works.. I don't even have enough time, I might honestly just back out.. :unsure:

Link to post
Share on other sites

You mean of windows. Oh nooes :thud: ...

I'll try that out and see if it works.. I don't even have enough time, I might honestly just back out.. :unsure:

 

:cr@sh: High performance computing has alot in common with racing. A vehicle's engine is one component of many that make it what it is, there is also the tires, suspension system, aerodynamics, etc.

 

Miggs, you have some horsepower under the hood now. With high performance can come the cost of tuning and tweaking to get the kind of performance a system with so many variables has. The performance of your machine is there, we just have to dial it in.

 

It would be nice if all we had to do was spend a great deal of money and double our performance. Unfortunately, more will be involved. But you are not alone. :tup:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...