Jump to content
Sign in to follow this  
jeffk900

Ethernet cable locks up computer

Recommended Posts

I have a couple of computers, one of which is really old. It is a Compaq desktop with a celeron 566 (don't laugh). I have always used this computer with a USB cable direct to a cable modem. I recently switched my house to wireless and had to switch to an ethernet cable. Ever since I did that the computer locked up after being online anywhere from 5 to 10 minutes. It progressively got worse, until it would not even boot up. As soon as I unplugged the ethernet cable the computer worked fine. I would like to keep this working for pictures and other little stuff for the family to use. If anybody has any suggestions to remedy this pleas let me know. Thanks!

Share this post


Link to post
Share on other sites

What's the model of the computer?

 

Have you tried adding an ethernet card to rule out the hardware?

 

Have you tried another cable to connect the cable modem to the computer?

 

Are you saying the computer would not boot up when the cable was connected, but it booted up just fine when you unplugged the cable?

Share this post


Link to post
Share on other sites

What's the model of the computer?

 

Have you tried adding an ethernet card to rule out the hardware?

 

Have you tried another cable to connect the cable modem to the computer?

 

Are you saying the computer would not boot up when the cable was connected, but it booted up just fine when you unplugged the cable?

 

Not sure of the model, I think presario. I have not tried another ethernet card. When i first hooked it up it would not work with the ethernet, so I used the usb. When I got my new computer i found out the ethernet port on the modem was the real problem. I have tried different cables, no difference. Correct, as soon as i unplugged it the computer booted up perfectly with never locking up, of course their is no internet. When I first switched to the ethernet it worked. If i went on the internet it would lock up after a few minutes, but if I stayed off the internet it would work fine. Just recently it would lock up just sitting there with the desktop showing. I was debating on whether to get the new ethernet card or just get a wireless usb adapter and go that way. I was hoping someone would know an easy fix, because I don't really want to put too much money into it.

Share this post


Link to post
Share on other sites

Well I don't believe there is an easy fix to this.

 

The issue could be outdated drivers or hardware. With an old computer, I would be careful updating the drivers. Not saying it won't work, but there is a risk with an old computer.

 

As long as you ruled out the cable, the next easiest thing to do is go down to Best Buy and grab one of their network cards.

 

You can buy one at newegg for $17 http://www.newegg.com/Product/Product.aspx...N82E16833314101

 

If BestBuy doesn't have anything reasonably priced, at least buy it so you can test it. Network cards are usually refundable in full, without any restocking fees.

Edited by Jibby

Share this post


Link to post
Share on other sites

I had to fix one that was doing that.. ----

It was trying to up load something and ran out of resources trying to do it.

I tracked down the file that was doing it and disabled it...

 

thats why the the thing comes to life when you unplug the internet...

Share this post


Link to post
Share on other sites

To use a cable modem via USB, you have to install drivers, so I'd give uninstalling those drivers a shot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...