Jump to content

Change Mode

Pictures not coming through in emails


Lara51
 Share

Recommended Posts

how emails have you tried

it could there computer

how are you sending them

 

are you sending as attachments

when your creating a email click insert at top of menu

click file attachments

choose the picture

press attach

your picture should be ready to go

Link to comment
Share on other sites

I have tried many emails and everyone I send them to says ..no pictures came through... so I am pretty sure the problem is with MY computer...these are not emails I created ..they are emails I have forwarded which I received from other people..the emails that I create and attach a picture to seem to come though just fine.

how emails have you tried

it could there computer

how are you sending them

 

are you sending as attachments

when your creating a email click insert at top of menu

click file attachments

choose the picture

press attach

your picture should be ready to go

 

Link to comment
Share on other sites

Give this a try

 

First step:

 

1. Open Outlook Express.

2. Click Tools, then Options. You'll have several tabs.

3. Click the Send tab.

4. In the Mail Sending Format block, click the HTML radio button, then click the HTML Settings button.

5. Check "Send pictures with messages," and leave the other options unless you know what you are doing.

6. Click OK.

7. Now click the Read tab (still in Tools > Options), and verify that the "Read all messages in plain text" is not checked. This point is for you only; it will not interfere with the sending of mail. Anyway, it is relevant, as you might wish to share this point with the people you send mail to, to guarantee they will read their e-mail in HTML, thus having the pictures displayed correctly.

 

At this point, your e-mail client should forward the pictures perfectly.

 

You can check if your issue is resolved simply by forwarding mail with pictures...to yourself!

 

Notice that sometimes the pictures are not file encoded within your mail (in HTML) but are simply links to pictures on a server or even on a local PC.

 

So, let's go to the second step:

 

1. When such situations applies, that is, after the first step is done and you or your recipients still cannot view the pictures, make sure that the PC is online. If it isn't, those pictures located on a server (a Web server for instance) are not accessible. Another hint you can share, too!

 

2. If you use Windows XP Service Pack 2, you'll have to be sure that external references can be displayed. An information line appears at the top of the mail message, but you can uncheck the blocking of pictures in Tools > Options > Security (open Outlook Express, go to Tools > Options > Security, and uncheck the "Block images and other external content" in the HTML e-mail check box (referenced by Microsoft)).

 

3. A picture in a HTML mail is encoded. When the sender sends that mail, sometimes Outlook Express does not encode the picture properly (if the picture has been moved from one location to another during sending, for instance). We will not analyze the HTML code of the mail (src tag, etc.), but just assure yourself and the senders that no specific manipulations (moving the pictures, and so on) are made during the sending time.

 

4. Still in this line of thought (inline pictures), for those of your recipients who use Outlook (not Outlook Express), ensure that they follow these steps:

- Select Tools > Options

- Select the Mail Format tab

- Make sure "When an HTML message contains pictures located on the Internet, send a copy of the pictures instead of the reference to their location" is NOT checked

- They should click OK twice now and make sure the picture is accessible over the Internet.

Link to comment
Share on other sites

Give this a try

 

First step:

 

1. Open Outlook Express.

2. Click Tools, then Options. You'll have several tabs.

3. Click the Send tab.

4. In the Mail Sending Format block, click the HTML radio button, then click the HTML Settings button.

5. Check "Send pictures with messages," and leave the other options unless you know what you are doing.

6. Click OK.

7. Now click the Read tab (still in Tools > Options), and verify that the "Read all messages in plain text" is not checked. This point is for you only; it will not interfere with the sending of mail. Anyway, it is relevant, as you might wish to share this point with the people you send mail to, to guarantee they will read their e-mail in HTML, thus having the pictures displayed correctly.

 

At this point, your e-mail client should forward the pictures perfectly.

 

You can check if your issue is resolved simply by forwarding mail with pictures...to yourself!

 

Notice that sometimes the pictures are not file encoded within your mail (in HTML) but are simply links to pictures on a server or even on a local PC.

 

So, let's go to the second step:

 

1. When such situations applies, that is, after the first step is done and you or your recipients still cannot view the pictures, make sure that the PC is online. If it isn't, those pictures located on a server (a Web server for instance) are not accessible. Another hint you can share, too!

 

2. If you use Windows XP Service Pack 2, you'll have to be sure that external references can be displayed. An information line appears at the top of the mail message, but you can uncheck the blocking of pictures in Tools > Options > Security (open Outlook Express, go to Tools > Options > Security, and uncheck the "Block images and other external content" in the HTML e-mail check box (referenced by Microsoft)).

 

3. A picture in a HTML mail is encoded. When the sender sends that mail, sometimes Outlook Express does not encode the picture properly (if the picture has been moved from one location to another during sending, for instance). We will not analyze the HTML code of the mail (src tag, etc.), but just assure yourself and the senders that no specific manipulations (moving the pictures, and so on) are made during the sending time.

 

4. Still in this line of thought (inline pictures), for those of your recipients who use Outlook (not Outlook Express), ensure that they follow these steps:

- Select Tools > Options

- Select the Mail Format tab

- Make sure "When an HTML message contains pictures located on the Internet, send a copy of the pictures instead of the reference to their location" is NOT checked

- They should click OK twice now and make sure the picture is accessible over the Internet.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...