Jump to content

Rolling problem


Recommended Posts

I just load a HDD with XPPROSP2.

 

When i open a ICON or Folder it rolls, i had this happen before do not remeber how i fix it.

 

Thanks

 

Starmac

 

:geezer:

 

Can you do a Test? Look up the Top, you wil see TechExpress Help in Yellow, click on it, follow the Prompts and Post back a Link to your Test? It is totally non intrusive to Personal Data!

 

:sparkle::wub::sparkle:

Link to post
Share on other sites

:geezer:

 

Can you do a Test? Look up the Top, you wil see TechExpress Help in Yellow, click on it, follow the Prompts and Post back a Link to your Test? It is totally non intrusive to Personal Data!

 

:sparkle::wub::sparkle:

 

Heres little more info.

 

The PC is a HP Pavillion A6200N with Vista, i installed this HDD with XPPRO.

 

Heres the test.

 

http://www.pcpitstop.com/techexpress.asp?id=CVV4SWJ6N9VS17UV

 

Thanks

Link to post
Share on other sites

Heres little more info.

 

The PC is a HP Pavillion A6200N with Vista, i installed this HDD with XPPRO.

 

Heres the test.

 

http://www.pcpitstop.com/techexpress.asp?id=CVV4SWJ6N9VS17UV

 

Thanks

 

 

:geezer:

 

Was is originaly set up with Windows Vista?

 

If it was, you could have a Problem with Drivers? HP Drivers from Vista are not always compatable to Windows XP and the ones that work are very difficult to find!

 

:sparkle::wub::sparkle:

 

 

 

:sparkle::wub::sparkle:

Edited by Drovers Dog
Link to post
Share on other sites

I have 2 HDDs 1 with Vista, no problems with it, the other HDD with the problem is XPPRO.

 

 

:geezer:

 

I Think most of your Problems will be on the HDD with XP, the Drivers are Totaly different to Vista and many of the HP Drivers to suit XP are not available.

 

Try using Belarc? It may detect more, for more knowledgable people that me?

 

http://www.belarc.com/free_download.html

 

:sparkle::pullhair::sparkle:

Link to post
Share on other sites

:geezer:

 

I Think most of your Problems will be on the HDD with XP, the Drivers are Totaly different to Vista and many of the HP Drivers to suit XP are not available.

 

Try using Belarc? It may detect more, for more knowledgable people that me?

 

http://www.belarc.com/free_download.html

 

:sparkle::pullhair::sparkle:

 

Heres one of the Drivers i install, i think i might be missing 1 or 2.

 

http://www.nvidia.com/object/nforce_nf4_wi...8.26_11.09.html

Thanks

Link to post
Share on other sites

What does rolling mean? :shrug:

 

:)

 

When you scroll up or down it rolls i call it.

 

I found this in another Forum.

 

Was this a problem with program windows doing an animated minimize and maximize when run? If so, here's the registry entry to disable it:

 

 

[HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]

"MinAnimate"="0"

 

 

Setting the value to "1" restores the animation.

 

It didn't work.

 

Thanks for replies

Edited by starmac
Link to post
Share on other sites

When you scroll up or down it rolls i call it.

 

I found this in another Forum.

 

Was this a problem with program windows doing an animated minimize and maximize when run? If so, here's the registry entry to disable it:

[HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]

"MinAnimate"="0"

Setting the value to "1" restores the animation.

 

It didn't work.

 

Thanks for replies

 

I'm having the same problem, tried that fix it didn't work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...