Jump to content
Sign in to follow this  
moyeraj

IE tab for firefox is incompatible with Mozill Firefox 3 Beta 1

Recommended Posts

I am trying to perform a "full system test" but, I am prevented from doing so with the notice I must download the IE Tab for firefox. When I do, my system rejects it saying that it is incompatible with Firefox 3 Beta 1.

Share this post


Link to post
Share on other sites

As a rule PC Pitstop will not reconfigure the tests to accommodate beta software. If the problem still exists when the product goes to final version, the issue will be resolved at that time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...