Jump to content
Sign in to follow this  
tinzi

Wireless Networking getting "network cable unplugged"

Recommended Posts

Hi everyone.

 

I have a wireless-G modem. I am using a cable to connect directly into my main computer. Then i tried to setup a wireless network for my roomates, so i bought A wireless-G USB adaptor forf him, installed the driver, but keep getting "Network cable unplugged" (red cross networking icon).

 

Why is that? Can some one please help me out? Thanks

Share this post


Link to post
Share on other sites

When I set up wireless on my laptop, (XP) I got the same message until I disabled the LAN connection from control panel. Click Control panel, network connections, highlight "Local Area Connection", right click it and select "disable". That should take care of the message. Just remenber to enable it if he wants to use a "wired" connection.

Share this post


Link to post
Share on other sites

When I set up wireless on my laptop, (XP) I got the same message until I disabled the LAN connection from control panel. Click Control panel, network connections, highlight "Local Area Connection", right click it and select "disable". That should take care of the message. Just remenber to enable it if he wants to use a "wired" connection.

 

i have 2 local area connections. local area connection 1 (ethernet) and local area connection 2 (usb wireless adapter). i did have the first one disabled but connection 2 is still unplugged.

 

it works when i using direct cable connect, once i unplug the cable and insert the wireless usb adaptor, the device is enable but the cable is always unplug. Weird::eek:

 

thanks for your help...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...