Jump to content

Change Mode

Recommended Posts

I don't know where to start to look for an answer to this problem, except for here.

 

Whenever i try to boot my laptop, instead of logging onto Windows, it shows me just the black screen with "3" and an inverted "f". I hit enter & this is what it says:

 

3 [inverted] F

Intel UNDI, PXE-2.0 (build 082)

Copyright © 1997-2000 Intel Corporation

 

For Realtek RTL 8139(x)/8130/810 PCI Fast Ethernet Controller v2.13 (020326)

 

CLIENT MAC ADDR: XX XX XX XX XX [it does actually give a MAC Address though]

GUID: 276B04EB-DF9E-11DA-84CC-0016D4075B90

PXE-E53: No boot filename received.

 

PXE-M0F: Exiting PXE-ROM.

I have to have my Network Cable in or it tells me to check my cables & try again. When the cable is plugged in, right before i ge tthe "No boot filename received" message it says, DCHP (?) & uses some slashes & underscores to show that it is working. It gets to like the fourth period (it starts with none & works its way up) then i get that message. If i try to interupt it whle its working it posts a message saying that the "Network boot was cancelled by keystroke." I then rebooted and loaded the BIOS; "Network Adapter" is the last thing on the list to boot from, so i don't know why it's trying to boot from it. The only thing i've changed since i got the message was to use my Wireless card on the laptop instead of the LAN cable.

 

~Thanks in advance!!!

Edited by Leonidas117
Link to post
Share on other sites

I disabled the "Network Adapter" but it still tries to boot from it.

If you're in the bios, locate Boot Options (where you can change the boot order), locate the option to boot from LAN/Network, and disable that. Don't disable your network adapter, just eliminate it from the boot order. -kd5-
Link to post
Share on other sites

If you're in the bios, locate Boot Options (where you can change the boot order), locate the option to boot from LAN/Network, and disable that. Don't disable your network adapter, just eliminate it from the boot order. -kd5-

I think there's a problem with my router -- i am now having trouble with my Desktop computer booting also. It is running PC Linux OS 2007 & i can't get that to boot. I am only able to reply in this post because i am using the Live CD & directly connected to the modem. I tried flashing the Linksys WRT54G Router back to factory defaults, but it's still not working. I'm going to try & go to the Linksys site now & check if there's any newer firmwares out.

 

I have never heard of a problem like this before -- the router had encryption & the SSID was not being broadcasted, so it's not like the router was vulnerable. I'll try disabling the Boot to LAN option tomorrow on my laptop -- & would it be the same for my Linux Desktop as well?

 

~Thanks for your help so far.

Link to post
Share on other sites

No, the same thing happens even if the cable is disconnected, it just tells me to check my cables & try again.

 

I went into the Boot Options in the BIOS & it does not give me any options to enable/disable certain boot options. The best i can do is enable/disable the certain devices, not services.

Link to post
Share on other sites

in the system setup, under system configuration-->boot options, disable multiboot. another thing you can try is to disconnect from power supply, remove the battery, hold down the power button for about 20 seconds, then put the battery back in, reconnect to power, try turning on again.

 

http://h10032.www1.hp.com/ctg/Manual/c00700959.pdf

Edited by badbinary
Link to post
Share on other sites

In the BIOS for my laptop, i have no "Boot Options" to select. All i have is: Main, Security, Advanced, Tools, & Exit. I can edit the Boot Order in Advanced, & i've tried disabling the devices, but same problem.

 

EDIT: Tried removing the battery & everything with no luck.

Edited by Leonidas117
Link to post
Share on other sites

Is a reformat even worth a try? It's not the operating systems that is giving me trouble, it's before they even start. I just don't want to reformat, lose all my data, & then it turns out i still have the same problem.

 

EDIT: Everytime i try to search on Google for a solution, i find pages that talk about the errors i have, as errors people get when booting to a network. I never changed any settings on either computer to boot from the network, & never would. There has to be some simple way of just permanently disabling boot from Network...

Edited by Leonidas117
Link to post
Share on other sites

did you try pressing ESC

 

3.6.8.1 PXE-EA0: Network boot canceled by keystroke.

User pressed <Esc> or <Ctrl-C> during DHCP/Discovery/TFTP.

 

=========================================

 

Especially the hardware errors or timeout problems might be caused

by the interrupt handling of the bootrom. PCI cards can have shared

interrupts. Even though network interface cards should never use a

shared interrupt for performance reasons, the BIOS usually doesn't

care about this. The packet and NDIS driver interfaces are unable to

handle such situations. Therefore, you have to check that there

are no PCI interrupts shared. For example, you can remove all PCI

cards in your system but the network and video cards. If you had

an interrupt sharing problem, the bootrom should now be able to

work correctly. You can then try to add more PCI cards. If one

card causes hangups again, try enabling more interrupt lines for

PCI and PnP services using the BIOS setup. A good source for further

PCI shared interrupt issues is:

 

http://support.3com.com/infodeli/inotes/te...an/d2fa_5ea.htm

 

Even though this is specifically for 3Com network interface cards,

it can also be applied to all other NICs.

======================================================

Heres something else

 

Miscellaneous codes PXE-EA0: Network boot canceled by key stroke. Key strokes that occurred during the DHCP/Discovery/TFTP boot process cancelled the network boot.

Symptoms This message is displayed PXE-EA0: Network boot canceled by key stroke. Causes Either Esc or Ctrl+C was clicked during the DHCP/Discovery/TFTP boot process. Resolving the problem This is not an error, but a reflection of the action the user took.

Edited by mme
Link to post
Share on other sites

Yeah, when i press ESC & all i get is:

 

PXE-EA0: Network boot canceled by keystroke

PSE-M0F: Exiting PXE ROM.

 

Then the whole process attempts to start again. The "3 [inverted] F" appears & if i press any buttons, it tries to connect again.

Link to post
Share on other sites

some more info

 

It's a ROM that goes on a socket on a lan card which enables booting

from a "boot server" over a network, instead of booting from any local

drive. Motherboards and laptops that have lan ports on the motherboard

(in the laptop) normally have this code internally in the bios.

 

The message suggests that your machine is trying to boot up over (from,

really) the network. This may be an indication that it's attempt to

boot up from the hard drive failed.

 

can you doing this

 

PXE-E53: No boot filename received. The client received at least one valid

DHCP/BOOTP offer, but does not have a boot filename to download. There are

several possible causes:

• The DHCP Server and the PXE Server were located on the same server,

but one of them was moved to a different server. This would result in an

incorrect PXE Server configuration.

 

To resolve this issue, reinstall the PXE Server component of the Altiris

Deployment Solution.

• The DHCP relay agent, either a Proxy DHCP Server or a switch

configured with helper addresses, is not configured correctly. For example, if

DHCP and PXE are on separate servers, the DHCP relay agent needs to have both

addresses in its configuration.

 

To resolve this issue, correct the DHCP relay agent configuration.

• For the Rapid Deployment Pack - Windows Edition, if the Microsoft DHCP

service is installed on the PXE server, but is disabled or unconfigured,

Altiris PXE Setup configures PXE to work with the local DHCP service (even if

the DHCP service is disabled). This causes the PXE server to not respond to

PXE clients that get a DHCP address from DHCP services running elsewhere on

the network.

 

To resolve this issue, remove Microsoft DHCP services from the PXE server and

reinstall the PXE Server component of the Altiris Deployment Solution.

"

 

more info

Link to post
Share on other sites

So you have any links that would say how to do that? At the moment i have my Cable Modem into a Linksys Router, then to either my Desktop or Laptop, whichever i'm using at the time. I don't know what it means by correct the DHCP or PXE Servers. Not sure how to do that from the prompt it gives me, considering any time i hit a key, it does it's own thing.

Link to post
Share on other sites

i can provide information

hopefully a solution can be found

 

http://apl-ibase.altiris.com/resources/del..._PXE_Server.pdf

 

http://altirisbe.blogspot.com/2006/02/how-...-of-pxe-65.html

 

http://www2.altiris.com/docs/support/deplo...edDelDeploy.pdf

 

read each one choose the best one for you

ive never experience this sort of problem

all i can do is provide information

hopefully someone can provide more

Link to post
Share on other sites

Thanks for your help. I've read through them, but i can't do any of their troubleshooting steps. They all require me to actually have access to my operating system. But even if i did, some of the steps cannot be performed in Linux, reinstalling Dell's server files for example. I also don't remember have any of that on either computer before...?

 

That's why i think more & more that this is a problem with my router. Is there a way i can test that to see if it sent info to my computers about the boot? The problems started happening after being directly connected to the router.

Link to post
Share on other sites

PXE-E61: Media test failure, check cable

PXE-M0f: Exiting Intel PXE ROM.

 

error. I was unable to get into BIOS by pressing ESC, F10 or F12. The keyboard worked because I was able to reboot by using CTL ALT DEL. Since I was unable to check the BIOS, I disassembled unit again to check for any loose connection and found none.

 

After re-assembly, same thing. I removed the HD from the unit and checked the connectors and found nothing out of the ordinary.

 

I re-inserted the HD into the unit and by chance I pushed it against the connectors, which it did allow me to do. Again, HD in, then push the HD toward the center of the laptop, which causes the connection to be tight.

 

Re-Boot and right into Windows. Now I have a different issue (laptop keeps shutting off after entering Windows in Normal Mode), but the initial one is fixed.

 

So make sure that the HD connection is tight.

Edited by mme
Link to post
Share on other sites

No luck. Removed the drive, checked the connection, made sure it was tight & rebooted, still goes to the whole 3F menu. Is there some way i can trick my computer into booting from the HDD, letting it think that it's the network?

 

EDIT: I decided to try a LiveCD of Ubuntu, & i noticed that, first of all, it did boot from the CD. Second, there was an option to boot from the local disk. It looks like it might start, but then i get the 3F heading. I'm trying to load the LiveCD itself now, but to be honest i don't know what help it will do.

Edited by Leonidas117
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...