Jump to content

Change Mode

Trouble using FASTConv utility


Recommended Posts

I have some archives made with the Files and Settings Transfer Wizard that I am trying to open using a utility called FASTConv. It appears then vanishes leaving to tiny files that are pointless. Can somebody please tell me how to use this tool?

 

I'm running it from "C:\Documents and Settings\---\Desktop\FASTConv" and I don't know how to use the parameters so I made a shortcut with this as the target: ""C:\Documents and Settings\---\Desktop\FASTConv\FASTConv.exe" [/v] [/s:<C:\Documents and Settings\---\Desktop\FASTConv\USMT2.UNC>] [/d:<C:\Documents and Settings\---\Desktop\FASTConv\des>] [/t:<C:\Documents and Settings\---\Desktop\FASTConv\temp>] [/k"]

 

Here is a site I used: http://fastconv.org/

Edited by djsilver666666
Link to post
Share on other sites

What you are dealing with is a command line tool. That's why you see it appear and then disappear, you have to run it manually from the command line:

  • Go to Start|Run
  • Type cmd and press Enter
  • Type cd desktop\fastconv and press Enter

    Note: You should now be in "C:\Documents and Settings\---\Desktop\FASTConv"

  • Type fastconv /? and press Enter
  • You now see a list of switches that you can use with the program
If you need any assistance, please refer to the "How to Use the FASTconv Extraction Tool" section of the http://fastconv.org/ website.

 

Regards,

 

t

Edited by travyboy00
Link to post
Share on other sites

I am having trouble running the wizard. Here's what happens:

 

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

 

C:\Documents and Settings\---->cd desktop\fastconv

 

C:\Documents and Settings\----\Desktop\FASTConv>FASTconv [/v] [/i:<C:\src\IMG00

00A.dat>] /s:<C:\src> /d:<C:\des> [/t:<C:\tmp>]

Access is denied.

 

C:\Documents and Settings\----\Desktop\FASTConv>

 

FYI: there is more than one dat file, and am I supposed to do anything with the status.file? Also for some reason all of my folders are read-only. I can create files, save, etc, so I don't get it. Here's a screeny:

Posted Image

Link to post
Share on other sites

You are following the documentation much too closely, as in to every single character. Here, try this command:

FASTconv /v /i:C:\src\IMG0000A.dat /s:C:\src /d:C:\des /t:C:\tmp

 

The folder being read-only just specifies that there are items in the folder that are read-only. That is why there is a green box, rather than a check mark.

 

Regards,

 

t

Link to post
Share on other sites

Thanks for the command, I tried it correctly I think and it didn't work.

 

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

 

C:\Documents and Settings\--->cd desktop\fastconv

 

C:\Documents and Settings\---\Desktop\FASTConv>FASTconv /v /i:C:\src\IMG0000A.

dat /s:C:\src /d:C:\des /t:C:\tmp

Source store is invalid.

 

C:\Documents and Settings\---\Desktop\FASTConv>

 

I also have more than a couple of dat files, here's what the folder looks like:

Posted Image

Link to post
Share on other sites

I just don't get it!!! I've tried these and more:

 

FASTConv [/V] /S:<C:\FAST\USMT2.UNC> /D:<C:\FAST\des> [/T:<C:\FAST\tmp>] [/K]

 

fastconv /s<:USMT2.UNC> /d:des /t:c:\FAST\tmp

 

fastconv [/V] /s:<C:\FAST\USMT2.UNC> /d:<C:\FAST\des> [/t:<C:\FAST\tmp>]

 

My folder and file tree lookes like this now:

 

C:\FAST

\USMT2.UNC

\FASTConv.exe

\convert.bat

\des

\tmp

 

Also you said the folder shows that box because some file inside is read-only, well I checked all of the files and none of them are read-only. I even unchecked hide the OS files to check for junk, nothing. And a weird thing when I just make a new folder anywhere it has that box in the read-only, it didn't used to be that way...

Edited by djsilver666666
Link to post
Share on other sites

If you want to learn something new, you need to have patience. You keep putting the flags in brackets, despite that I previously told you flags don't work like that. Did you read through the previous thread to gain more understanding of the utility? The following are commands you should be trying:

 

First, go to the command prompt and type cd c:\fast and hit Enter (assuming you now have everything in C:\Fast)

 

Make sure the command prompt now displays your location as "C:\Fast"

 

Now use the following command:

FASTconv /v /i:USMT2.UNC\IMG0000A.dat /s:USMT2.UNC /d:des /t:tmp /k

 

If that doesn't work, use this:

C:\Fast\FASTconv /v /i:C:\Fast\USMT2.UNC\IMG0000A.dat /s:C:\Fast\USMT2.UNC /d:C:\Fast\des /t:C:\Fast\tmp /k

 

If this doesn't work, the forum links that I gave you above should contain sufficient enough help and information for you to resolve this issue by yourself. Please just be patient and read through it, it will help you learn.

 

Regards,

 

t

Edited by travyboy00
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...