Jump to content

PC freezes after 5-20 minutes playing a game (Lineage 2)


Recommended Posts

I had this problem from the first time I installed Lineage 2 to my pc!

 

I would play normally for 10-20 minutes and then the pc would freeze! :(

 

Ctrl+alt+delete wouldn't work,the only way was to rr the pc!

 

I formated and reinstall Windows and still had this problem!

 

I installed some drivers to improve video perfomance and still my computers freezes while playing Lineage 2! :pullhair::pullhair:

 

Anyway here my test results:http://www.pcpitstop.com/pcpitstop/Summary...6RJHWWQ44VS76EV

 

If someone needs some additional information just say so!

 

I would appreciate your help!(sorry for my bad english)

Link to post
Share on other sites

you could be overheating

you should see if the inside of your computer is clean

remove the dust

 

I have cleaned the inside 2 weeks before!

 

I will clean it again but I don't think that's the problem!

 

I don't have any overheating problems!

 

My CPU won't go more than 52*(I don't know if I said it correct :P)

Link to post
Share on other sites

Your system looks up to date on drivers, which should play the game just fine. I would imagine the game itself plays with no problems which leads me to think of a couple issues.

 

First I would check system temps before you start the game and after about 10 min exit the game and recheck temps. It could be a heat issue.

 

Second could be ram timings. Check the manufactures recommended timings for your ram compared to what the system is actually running it at. I noticed in your pit test the ram scores very high compared to same systems so the timings might be too tight.

 

Just saw the new post to this and I would assume you have a way to check these items, but if you don't you could use this.

 

http://www.majorgeeks.com/download4181.html

Link to post
Share on other sites

Your system looks up to date on drivers, which should play the game just fine. I would imagine the game itself plays with no problems which leads me to think of a couple issues.

 

First I would check system temps before you start the game and after about 10 min exit the game and recheck temps. It could be a heat issue.

Second could be ram timings. Check the manufactures recommended timings for your ram compared to what the system is actually running it at. I noticed in your pit test the ram scores very high compared to same systems so the timings might be too tight.

Just saw the new post to this and I would assume you have a way to check these items, but if you don't you could use this.

 

http://www.majorgeeks.com/download4181.html

 

Eeerrr..............you know I'm still a novice so I didn't understand where you want me to look!

 

I installed the program that you gave me in the link and it has some very usefull information!

 

But It won't help if I don't know where to look and what should I change!

 

Anyway here are the system temperatures!

 

Posted Image

 

I don't think there is a problem with the temperature!

 

There is something else tha caught my attention!

 

I'm used to open 2 windows when I play Lineage 2!

 

While I did that, I looked at my RAM and it's being used at almost 800 mb

 

Posted Image

 

Does this have anything to do with the freezes I get??

 

Anyway that "ram timing" you said!

 

Where should I look for that?

Edited by !MaX!
Link to post
Share on other sites

Your video card temp is pretty high and I know from experience a hot video card can cause problems when gaming. Could you post information on your power supply from the sensor section of that program?

Link to post
Share on other sites

Your video card temp is pretty high and I know from experience a hot video card can cause problems when gaming. Could you post information on your power supply from the sensor section of that program?

What do I have to do to find them?><(As I said I'm a novice :S )

Edited by !MaX!
Link to post
Share on other sites

You have a power supply problem which very likely is part of the cause of your overheating and crash problems. Your 12v readings are out of spec which can mean a weak power supply, failing power supply or a too weak for your system power supply. In addition you have only one fan the cpu fan showing again that isn't enough to keep a system cool nor even the cpu because there is no other cool air being drawn into the system.

Link to post
Share on other sites

You have a power supply problem which very likely is part of the cause of your overheating and crash problems. Your 12v readings are out of spec which can mean a weak power supply, failing power supply or a too weak for your system power supply. In addition you have only one fan the cpu fan showing again that isn't enough to keep a system cool nor even the cpu because there is no other cool air being drawn into the system.

 

Ι can fix the fan problem by putting another but for the power supllier..............................

 

Well to be honest I have all the devices of my computer and the modems in one only socket!(I don't know if I said it right - my english are pretty bad :blink: )

 

Does this have anything to do?? :unsure:

Link to post
Share on other sites

Don't worry about your english I can understand you just fine :clap: The problem is the power supply within the computer case. If anything we tell you isn't clear keep asking questions until you understand us.

Link to post
Share on other sites

Don't worry about your english I can understand you just fine :clap: The problem is the power supply within the computer case. If anything we tell you isn't clear keep asking questions until you understand us.

 

Which is..........??? :unsure::unsure:

 

If you have a screenshot of what I need to fix ,can you post it??

 

It will be easier for me to understand!

Edited by !MaX!
Link to post
Share on other sites

Sorry I don't have a power supply picture to post but it's usually a gray box inside the computer that wires come out of to connect to motherboard, hard drive, optical drive. It can be fixed it can only be replaced.

Link to post
Share on other sites

Well here my news!

 

I tried something to fix the freeze problem!

 

I went at nvidia control panel and put the 3D settings like this!

 

Posted Image

 

Somehow the problem got fixed!

 

At night I managed to play more than one hour!

 

Tomorrow morning after one hour of gaming my pc got a "freeze" again! :pullhair::pullhair: (sorry my english suck :S)

 

It seems really to be an over-heating problem!

 

After I rebooted the pc I checked the GPU temperature!

 

It went over 85*!Posted Image

 

Now it shows only 68* but if I open the l2 game again it will go over 85* again!

 

Posted Image

 

What can I do to fix this over-heating problem???

 

I will put a fan but is this enough to prevent an over-heating?? :unsure:

 

Any ideas will be appreciated!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...