Jump to content

Change Mode

PC PITSTOP LABOR DAY UNLIMITED


Recommended Posts

  • Replies 472
  • Created
  • Last Reply

Top Posters In This Topic

I have everything set on best appearance for my PCmark05 and still gives me N/A for my score.

Any other advice on this?

Can I use a score I got last month?

 

 

Make sure in display properties you have winxp for theme, and in taskbar and start menu options you select start menu not classic start menu. If that doesnt work try going to my puter (c:/) or main drive and windows/system32/futuremark/msc/and rename the directdllfile to something different and it should post a score. ALLEN

Link to post
Share on other sites

I have everything set on best appearance for my PCmark05 and still gives me N/A for my score.

Any other advice on this?

Can I use a score I got last month?

 

You should still be able to post an N/A score to your ORB account, then copy and paste the compare link here and we can see where the test is failing.

 

Example:

 

http://service.futuremark.com/compare?pcm05=1072376

Link to post
Share on other sites

Make sure in display properties you have winxp for theme, and in taskbar and start menu options you select start menu not classic start menu. If that doesnt work try going to my puter (c:/) or main drive and windows/system32/futuremark/msc/and rename the directdllfile to something different and it should post a score. ALLEN

 

 

OK i found what the problem is. The test for rendering a webpage is failing.

Is there something I can do to solve this problem?

Link to post
Share on other sites

Did you install Media Encoder 9?

 

Check your Internet Explorer Security and make sure it is set to allow Java and Active X to run on any web page. If these are blocked that will prevent PCMark05 from initiating the web page rendering. Does the test start and fail, or not even initialize?

Link to post
Share on other sites

you don't have to use IE but you do have to have it installed.

 

http://www.futuremark.com/products/pcmark05/

 

 

Note the system requirements.

 

Minimum System requirements

Intel® or AMD® compatible processor 1.4GHz or higher, SSE support

128MB of RAM (256MB recommended)

DirectX 7 compliant graphics adapter (3D tests require a fully DirectX 9 compatible hardware)

110MB of Hard Disk space *

Windows® XP 32bit or Windows Vista™ 32bit operating system with latest Service Packs and updates installed

DirectX® 9.0c

Visual C++ 2005 Redist

DirectX 9.0c

Microsoft Internet Explorer 6 or later installed

Microsoft Media Player 10 or later installed

Microsoft Media Encoder 9 installed

* HDD tests require additional 130MB of Hard Disk space.

Link to post
Share on other sites

I had trouble getting PCMark05 to run under XP too, but it worked under Vista perfectly. I'll probably try some of the tips allen41547 suggested since I konw I use classic start menu.

 

well I just had some problems too, what I did was ..

 

1:) Installed Media Encoder 9

2:) Didn't use classic start menu

3:) Under Performance, I Set it as"Adjust for Best appearance"

 

Works like charms really.. :)

Link to post
Share on other sites

well I just had some problems too, what I did was ..

 

1:) Installed Media Encoder 9

2:) Didn't use classic start menu

3:) Under Performance, I Set it as"Adjust for Best appearance"

 

Works like charms really.. :)

 

Miggs, your PC Mark score is outa site!! :clap:
Link to post
Share on other sites

Ok Installed Encoder 9

Didn't use classic

And my performance is set for best appearance for both video and desk top.

It still will not render the webpage part of the test.

I also set IE as the default web brouser just to be sure it used it.

Still nothing. Driving me nuts.

 

Is there anything else I can do?

Link to post
Share on other sites

Ok Installed Encoder 9

Didn't use classic

And my performance is set for best appearance for both video and desk top.

It still will not render the webpage part of the test.

I also set IE as the default web brouser just to be sure it used it.

Still nothing. Driving me nuts.

 

Is there anything else I can do?

 

try installing java ~~ http://www.java.com/en/download/installed.jsp ~~ Make sure you allow java to run in internet options of internet explorer.
Link to post
Share on other sites

Miggs, your PC Mark score is outa site!! :clap:

 

Ah well thanks, I think I can improve a little more, if it would work with Performance setting as for best performance, instead of appearance, and its been a while I defraged lol...

 

Kinda off topic, whats a good free defragmenter you suggested, that really does a descent job, I have diskeeper lite, and acoustic and its not doing as good, use 1 and the other one, picks up lots of defragmented files, and then use the first one again, and it still picks more defraged files..

Link to post
Share on other sites

Ah well thanks, I think I can improve a little more, if it would work with Performance setting as for best performance, instead of appearance, and its been a while I defraged lol...

 

Kinda off topic, whats a good free defragmenter you suggested, that really does a descent job, I have diskeeper lite, and acoustic and its not doing as good, use 1 and the other one, picks up lots of defragmented files, and then use the first one again, and it still picks more defraged files..

 

:mrgreen: I actually just use windows defrag out of pure laziness. :huh::huh: Edited by rtyrie1
Link to post
Share on other sites

Wierd, I wonder.. I suggest you uninstall and re-install both Media Encoder and PCMark 05... Install Media Encoder first... :geezer:

 

Well all your tests do have figures, wonder why it won't give a score...

 

And try the test again after re-install.. Good Luck... ;)

Link to post
Share on other sites

Well it was OCed to 3115 from 2800.

Ram was only 850 from 800.

Vid Cards were OCed to 585 from 576 GPU and 902 from 850 for the ram.

Not to OCed, but when I took it back to defaults it still doesn't work.

Reinstalled it and still nothing. I wanted to participate in the Labor Day contest.

Oh well.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...