Jump to content
Sign in to follow this  
white_cloud_8

CanoScan 4400F

Recommended Posts

Hi,

 

I have just started using my CanoScan 4400F again, and, when I clicked on the 'Copy' button in the CanoScan Toolbox where it brings me to the setup menu, I click on the 'Copy' button, and, an error pop up message

appears:

 

 

CanoScan Toolbox

 

Unable to scan. Make sure that there is enough space on the target disk.

 

 

I uninstalled the CanoScan 4400F and then reinstalled but, this problem still persists. I did a disk defragmentation and that did not help. What could be the problem?

 

I tried downloading the latest CanoScan Toolbox but, I already have the latest version. I already tried this, it did not solve the problem. :blink:

Share this post


Link to post
Share on other sites

Have you checked your temp files and cleaned them out, and are you able to tell what path the scan files want to goto and cleaned them out?

Share this post


Link to post
Share on other sites

Hello,

Please take our PcPitStop test for us please. Take test here> http://www.pcpitstop.com/ select "Full Tests" to the left ( you will need to register ) After test is complete you will see a "TechExpress" link, upper right side, click it, then copy/paste that link back here for us. This will give us much more information about your pc and will enable us to assist you better. :)

Wademan

Share this post


Link to post
Share on other sites

The printer spools the data in a print queue on the hard drive, if the space is limited on your drive, you'll get that error message

Share this post


Link to post
Share on other sites

Hi,

 

Here is my new test results:

 

http://www.pcpitstop.com/techexpress.asp?id=SW9DHW1W0TWSN70W

 

 

The printer spools the data in a print queue on the hard drive, if the space is limited on your drive, you'll get that error message

 

Also, in response to 'JoeC' message, where can I find out on my PC if this is indeed happening, and how can I fix it?

 

 

-thanks

Share this post


Link to post
Share on other sites

http://articles.techrepublic.com.com/5100-...11-5034678.html

 

a very detailed and easy to understand explanation

 

 

It is working now :). On the CanoScan Toolbox, when I click on 'Copy', I just checked 'Display the Scanner Driver' and it enables me to use the scanner and to print. Problem solved, thanks for the help.

Share this post


Link to post
Share on other sites

I was having the same problem scanning with a CanoScan 8600f on Vista Ultimate SP1. Checking the box worked for me also. Also, bookmarked the link about printer queues. Will experiment with that later. Thanks

Edited by xor

Share this post


Link to post
Share on other sites

I was having the same problem scanning with a CanoScan 8600f on Vista Ultimate SP1. Checking the box worked for me also. Also, bookmarked the link about printer queues. Will experiment with that later. Thanks

 

I also just had this problem happen to me. Thanks for the work around. Too bad no one knows why this happens in the first place.

Edited by bjmarler

Share this post


Link to post
Share on other sites

I have also had that problem today, so thank you for your help. However I am now getting unable to open file when I try to scan!!

Share this post


Link to post
Share on other sites

For the benefits of others running into this thread from a search engine: the best and most reliable solution is to uninstall the CanoScan software AND drivers, download new ones from www.usa.canon.com (not www.canon.com which is nothing but corporate info), install and reboot. That way you lose no functionality and can use the tools as before. But once this problem happens, it was unrecoverable on my system, even though I had used the driver/CanoScan for many months with no problems. Switching to default settings, trying to change the temp folder to three (!) different physical drives, all of them with gigs of free space... nothing helps. Just reinstall the darn stuff.

Edited by bbb222

Share this post


Link to post
Share on other sites

No reason to install new drivers or software.

This is the fix from Canon technical support.

 

1. From the CanoScan Toolbox, click the Settings button.

 

2. At the bottom you will see a section that states, "Select Folder

Where Temporary Files are Saved:". Click the Browse button.

 

3. Browse to a folder, such as C:\Temp, and then click OK.

 

4. Click OK again to exit the Settings window.

 

Try scanning again.

 

Posted Image

Edited by Otto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...