Jump to content

Recommended Posts

glad to help and thanks for letting us know

guess check disc was a bit stubborn the first couple of times

but it worked pass the bad sector.

 

I remember now that I had placed my 'Recovery Tools CD' in the drive & then restarted the PC & then run "chkdsk /f /r" from there instead of from a direct command prompt. I had become familar with using the command prompt to service the PC when using this CD so I had run the BOOTFIX & a couple other things from this before. I guess having the 'Recovery Tools CD' in the drive tray may have benefited in the repair. Thanks again & your very timely responses are appreciated. :)

Edited by tonybologna
Link to post
Share on other sites
  • Replies 161
  • Created
  • Last Reply

Top Posters In This Topic

Just a small addition, that if in the future you have a problem getting into safe mode. run msconfig, and select the Boot.ini tab, select Safe Boot, and close out of msconfig and it should boot into safe mode. You will have to run msconfig again to uncheck Safe Boot to boot normally into windows when you are done in safe mode.

Link to post
Share on other sites

Just a small addition, that if in the future you have a problem getting into safe mode. run msconfig, and select the Boot.ini tab, select Safe Boot, and close out of msconfig and it should boot into safe mode. You will have to run msconfig again to uncheck Safe Boot to boot normally into windows when you are done in safe mode.

 

Yeah! I had thought of that type boot but really figured no need since there appeared to be a bigger problem than just "Safe Mode". I had the problem also with running chkdsk & running the Windows defrag utility so really felt like I was heading for a "Repair" or "Clean" install of Windows but I guess I got lucky this time! Thanks! :)

Link to post
Share on other sites

Oh no! Problem is back again guys! No boot into "Safe Mode" now plus the warning from Windows defrag utility about "chkdsk" scheduled to run. It was fixed temporarily. Oh well, it appears I'm gonna have to run the "Repair" install anyhow. Can I just run the "Recovery Console" to possibly fix things because I'm trying to avoid a detailed or even a clean install? Thanks again guys! :angry:

Link to post
Share on other sites
  • 3 weeks later...

I have now run the "Repair" install option for XP & still getting the chkdsk warnings from within the Windows defrag utility. I haven't tried to boot into "Safe Mode" yet but I am still getting the warnings. Something must be damaged on the hard drive. I am not going to even attempt a complete re-install on the OS. Does anyone know of a program/utility to try & maybe scan for the problem? I don't get any reports of bad sectors when running chkdsk. All else is working just fine as was before the repair install. Like I said before this problem started after installing Diskeeper Pro Premier 2007 but this could be a coincidence too. I am thinking otherwise because no problems like this in the past. Thanks & hopefully someone can lead me to a possible fix. Thanks again! :huh:

Link to post
Share on other sites

go to run from start

 

type chkdsk

 

see how many errors

show up

 

then go control panel/administrator tools/event viewer/look under applications

post any errors the time check disc runs or defrag

Edited by mme
Link to post
Share on other sites

go to run from start

 

type chkdsk

 

see how many errors

show up

 

then go control panel/administrator tools/event viewer/look under applications

post any errors the time check disc runs or defrag

 

Like I said no reports of bad sectors or errors from chkdsk. I will go into the Event Viewer to see what's being reported when chkdsk runs though. Thanks for the timely response. :)

Link to post
Share on other sites

Here's the report from Event Viewer:

 

Event Type: Information

Event Source: Winlogon

Event Category: None

Event ID: 1001

Date: 7/5/2007

Time: 12:53:21 PM

User: N/A

Computer: ********

Description:

Checking file system on C:

The type of the file system is NTFS.

Volume label is PRESARIO.

 

 

One of your disks needs to be checked for consistency. You

may cancel the disk check, but it is strongly recommended

that you continue.

Windows will now check the disk.

Cleaning up minor inconsistencies on the drive.

Cleaning up 13 unused index entries from index $SII of file 0x9.

Cleaning up 13 unused index entries from index $SDH of file 0x9.

Cleaning up 13 unused security descriptors.

 

78170368 KB total disk space.

55523612 KB in 101736 files.

33560 KB in 8912 indexes.

0 KB in bad sectors.

494596 KB in use by the system.

65536 KB occupied by the log file.

22118600 KB available on disk.

 

4096 bytes in each allocation unit.

19542592 total allocation units on disk.

5529650 allocation units available on disk.

 

Internal Info:

a0 fa 01 00 43 b0 01 00 0e 34 02 00 00 00 00 00 ....C....4......

a8 04 00 00 01 00 00 00 3f 04 00 00 00 00 00 00 ........?.......

7e 6d 67 07 00 00 00 00 ca 96 fa 80 00 00 00 00 ~mg.............

0e 9a fb 24 00 00 00 00 00 00 00 00 00 00 00 00 ...$............

00 00 00 00 00 00 00 00 de f1 4c b5 00 00 00 00 ..........L.....

e0 98 88 94 00 00 00 00 90 38 07 00 68 8d 01 00 .........8..h...

00 00 00 00 00 70 e4 3c 0d 00 00 00 d0 22 00 00 .....p.<....."..

 

Windows has finished checking your disk.

Please wait while your computer restarts.

 

 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Link to post
Share on other sites

create back up of registry key

click on the key you want to delete

then right click it

export

save as name it press save or open

 

save it to desktop

 

you could check hkey current user ....hkey user....look for software and anything that has to do with diskeeper but always create a back up of the registry key

 

restart your computer

 

see if diskeeper shows in hkey_local_machine

 

1. From the Desktop, click START, then RUN. Type regedit for the command and click OK

 

2. Select the HKEY_LOCAL_MACHINE hive and go to: SOFTWARE/EXECUTIVE SOFTWARE

 

3. Highlight the version of DISKEEPER you are using and delete the key

 

this one key entry

 

unless someone here in the forum knows the complete registry key entries...

Edited by mme
Link to post
Share on other sites

Nothing from the registry! I had already searched through the registry before doing the repair & had removed all diskeeper entries. There is not one single entry located in the registry for "diskeeper". I have no diskeeper version on the PC. I only have the Windows defrag software that was already on the PC. I removed/un-installed all diskeeper versions plus all registry entries & all files associated with it. Thanks but where do we go next here? :huh:

Link to post
Share on other sites

you could disable check disc in the registry

 

Disabling Chkdsk - Windows 2000 and XP

1. Run the Registry Editor (regedt32.exe)

2. Under the HKEY_LOCAL_MACHINE subtree, go to the following subkey:

\SYSTEM\CurrentControlSet\Control\Session Manager

3. Change the BootExecute entry to:

autocheck autochk *

Exit your registry, you may need to restart or log out of Windows for the change to take effect.

 

this is how session manager is set

 

BootExecute REG_MULTI_SZ autocheck autochk *sprestrt ...for windows xp home edition

 

BootExecute REG_MULTI_SZ autocheck autochk /k:C*.......for windows xp pro

Edited by mme
Link to post
Share on other sites

I had come across the "Disabling" of chkdsk & that was gonna be my next option. However, will this keep me from booting into Safe Mode also? Since chkdsk is always wanting to run & keep me from Safe Mode then what will this do to being able to boot there?

 

@starmac:

 

I have used the Easy Cleaner program in the past. I don't think this will solve my issue however. I have used various registry cleaning programs in the past but i don't know whether any will help me here or not. I don't know exactly what's going on here but I can 't seem to get it resolved. I think I'm gonna go the route of "disabling chkdsk" in the meantime though. I just hope this doesn't affect Safe Mode. I have no reporting of errors or bad sectors from chkdsk so I'm puzzled to why chkdsk keeps wanting to run. Thanks guys! :huh:

Link to post
Share on other sites

try this command

 

start run cmd click ok

 

on the command windows...... type this in CHKNTFS /X C: press enter

restart your computer

 

you can copy and paste it in the command window

Edited by mme
Link to post
Share on other sites

shot in the dark .....right click on it..modify...change it to disable

then restart

 

 

No option to "disable" from "Modify". After clicking modify I get the registry option of "value name" & "value data" which is the normal options. What's the difference between strings in enabling & disabling chkdsk. In other words, what would the two different entries look like? Thanks! :unsure:

Link to post
Share on other sites

try this command

 

start run cmd click ok

 

on the command windows...... type this in CHKNTFS /X C: press enter

restart your computer

 

you can copy and paste it in the command window

 

....................................

registry...session manager

 

to modify...you need to right click on bootexecute then a new window opens where you can change autocheck autochk*

but i doubt it would work

Edited by mme
Link to post
Share on other sites

From what I've been reading about my problem then I could be looking at a hard drive failure! The autocheck autochk * is the setting to disable chkdsk & that's the registry value I currently have. I didn't manually set this though. It was there when I went o check. I have never messed with that registry entry period. I have performed a few re-formats as well as the recent repair install but I've not touched the chkdsk registry entry ever. It's like the entry has automatically set itself to disable but it's still not working. I better get a backup of the hard drive quick, Thanks! :huh:

Link to post
Share on other sites

if its harddrive failure then a backup is good idea

 

ive never encountered a system tool to behave so erratically

 

i have the same regitry settings as well autocheck autochk *

Link to post
Share on other sites

try this command

 

start run cmd click ok

 

on the command windows...... type this in CHKNTFS /X C: press enter

restart your computer

 

you can copy and paste it in the command window

 

....................................

registry...session manager

 

to modify...you need to right click on bootexecute then a new window opens where you can change autocheck autochk*

but i doubt it would work

 

I tried this it just booted back to my desk top, what did i do wrong?

Link to post
Share on other sites

what do you mean it booted back to my desktop

 

 

one other thing tonybologna go to services and disable task scheduler

 

start/run/services.msc/click ok/disable task scheduler

 

then do the same here start /run/msconfig/click ok

under services uncheck taskscheduler

Link to post
Share on other sites

what do you mean it booted back to my desktop

one other thing tonybologna go to services and disable task scheduler

 

start/run/services.msc/click ok/disable task scheduler

 

then do the same here start /run/msconfig/click ok

under services uncheck taskscheduler

 

 

This is what done.

 

try this command

 

start run cmd click ok

 

on the command windows...... type this in CHKNTFS /X C: press enter

restart your computer

 

It just rebooted to my desk top.

 

I'm not having any problems i just check stuff.

Edited by starmac
Link to post
Share on other sites

that command is for windows xp

and what it does or suppose to do is not check c drive X blocks cdrive

so check disc by theory not suppose too run on its own

only when its called for

Link to post
Share on other sites

what do you mean it booted back to my desktop

one other thing tonybologna go to services and disable task scheduler

 

start/run/services.msc/click ok/disable task scheduler

 

then do the same here start /run/msconfig/click ok

under services uncheck taskscheduler

 

Task Schduler was already disabled anyhow. I have been searching around for more answers & I haven't gotten around to trying to cancel C: on the hard drive(CHKNTFS /X C:). I think I have already attempted that before the "Repair" install but I've tried so much that I can't remember. Hard drives can fail really at any moment. I have experienced really good performance out of this one really. It's about 40 months old now & no major problems. This is the first time that something like this(stubborn) has happened. I've not had any other major problems whatsoever.

 

I just can't get around installing that Diskeeper Premier 2007 & then the issue started. Now, this could be a false alarm but I feel something was done. I hadn't experienced this problem at all because I could defrag regularly without any warnings period until after installing this product. I don't know who else may have tried this software but I sure hope I can fond something out. Thanks guys! :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...