Jump to content
Sign in to follow this  
NascarFan19

Re-asking a question

Recommended Posts

Some weeks back, I posted a question in U2U. I never saw a reply, and I have just spent 20 minutes going through my old posts, looking for it. Please allow the re-asking. :)

 

I have tried accessing an area on an online site, and get the following message.

 

You may be trying to access a private offer or shopping area on nextel.com. Please confirm that the link you entered is correct.

 

 

We apologize for the inconvenience. If you feel you have received this message in error, please contact us at 1-877-618-5606.

 

NOTE: If your computer is running an Antivirus software package, such as Norton Internet Security Pro® or Zone Alarm Pro®, you may choose to follow these steps to adjust your privacy settings to gain access to this website.

 

I have made all the adjustments suggested in the message. I am using ZA, but no Norton. I called the help number listed there, and they tried accessing the same area, using my password and account for logging on. I was told that they could sign into the area with no problem, that it had to be a security issue on my computer. I have nothing running or any settings that should keep me from logging onto any site.

 

Thanks for any suggestions

PEACE WILL

 

 

23 TO GO

Edited by NascarFan19

Share this post


Link to post
Share on other sites

i remember this post

 

have you tried to just disable zone alarm and use another firewall or antivirus

 

if its zone alarm firewall then disable it and use windows firewall just for this site

 

enable zone alarm when your done

 

or it maybe a windows update causing the warning

only they're server dont know it

 

i tried to register but it wont recognize my phone or account

i tried 4 times and kept getting warning

about nonsecure site

 

just a warning to you though

they need your phone number and account to register

you gave them your password...of course its easy for them to access from they're end

they are not on your computer...you can login to any site from any computer with username and password

Edited by mme

Share this post


Link to post
Share on other sites

What is the url your trying to use and does it match the one tech support is using?

try adding the url with the ip umber to your host file

Share this post


Link to post
Share on other sites

have you tried to just disable zone alarm and use another firewall or antivirus

 

Yeah, MMe gtried all that. BTW.....I changed the password while online with Nextel. :P

 

Have you tried adding it to your trusted sites ? may help.

 

Yeah Guy...tried that also. nothing

 

Maybe ZA is protecting you & your PC.

disable ZA first by right clicking it, then select shutdown zone alarm

 

Yup Law and INeed Totally shut ZA down. no affect

 

try adding the url with the ip umber to your host file

Yeah, Bear I coped the URL directlyinto Trusted Zone. No difference

 

I still think it is something on Nextels Site and they dont know how to correct it without acknowledging the fact thst it is wrong. Its easier for them to shove me off into another direction......ie The PIT for help. :angry:

 

 

I am still trying to find what is wrong, if anything, On my system. I thank each and all of you for your suggestions.

Share this post


Link to post
Share on other sites

try adding the url with the ip umber to your host file

Yeah, Bear I coped the URL directlyinto Trusted Zone. No difference

Your internet settings trusted zones has nothing to do with your host file, here is where your host file is located

 

Windows 95/98/Me c:\windows\hosts

 

Windows NT/2000/XP Pro c:\winnt\system32\drivers\etc\hosts

 

Windows XP Home c:\windows\system32\drivers\etc\hosts

 

Here is a read on host files, the page is no longer supported but all the info is still good.

 

This is a basic run down on how to set up a host file, this was posted some time back by Ax Slinger

 

How to Set Up a Hosts File


Locate and open the Hosts File on your computer using one of the following methods. I do it The Easy Way. It's more convenient.

The Easy Way:

Download e-Dexter and install it, then right click on the dog bone edexter.gif icon in your system tray and select "Edit Hosts File". This will allow you to skip the hassle of opening the Hosts File manually. This will open your Hosts File in Notepad, and it will save the file in the proper format when you save it.  

The Manual Way:
For Windows 95, 98, Me, it will be here:
C:\windows\hosts

For Windows NT, 2000, XP Pro, it will be here:
C:\winnt\system32\drivers\etc\hosts

For Windows XP Home, it will be here:
C:\windows\system32\drivers\etc\hosts

Hosts is the name of the hosts file and not another directory name. It does not have a filename extension (extensions are the .exe, .txt, .doc, etc. endings to filenames) and so appears to be another directory in the examples above. This is why I prefer to use e-Dexter. It's more convenient.

Once your Hosts File is open in Notepad, it should look something like this:

# Copyright © 1998 Microsoft Corp.
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
# For example:
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host
127.0.0.1	 localhost

To give your computer direct access to a site:

Add the following line at the bottom of the file, after the line: 127.0.0.1	 localhost

XXX.XXX.XXX.XXX yourdomain.com

Obviously replacing XXX.XXX.XXX.XXX and yourdomain.com with your own IP Address and Domain Name, or that of whatever website you frequently need to go to. 

Save the file, close your internet browser, re-open it and try the site again. (Very Important!)

This will take you directly to the website, bypassing the DNS Lookup Process.

Blocking access to a website:

Add the following line at the bottom of the file:

127.0.0.1 somewebserver.com

This will redirect calls for somewebserver.com to your own computer. Thus blocking the server from displaying ads on your computer, preventing it from spying on you, etc.



And some example Ad Server IP Addressess (which will be blocked  in the Hosts file) are:

127.0.0.1 adwords.google.com
127.0.0.1 pagead.googlesyndication.com
127.0.0.1 pagead2.googlesyndication.com

Here is a list of servers you can use to block unwanted ads, etc. Remember, you don't want to put every site you go to or sites you don't go to very often into your Hosts File. You would end up with too many of them. I'm not 100% certain about this, but I think the reason you have to close and reopen your browser before you test any edits to your Hosts File, is because each time you open a browser window it copies the contents of your Hosts File into memory. So if you have a huge Hosts File you are not only slowing down your Internet performance, because Windows checks the file each and every time you open a website, but you would also be wasting memory as well.
Edited by Bear

Share this post


Link to post
Share on other sites

About the only other suggestion I can think of is reset your browsers default settings and see if that helps, I remember a while back now I couldn't do something, I went into the advanced settings and reset them to default, then suddenly I was able to do what I wanted, something must of been changed in there that was messing me up, if this doesn't help then I'm stuffed, no idea what to suggest from there, hope you get it sorted.

Share this post


Link to post
Share on other sites

Yeah INeed...I tried, both at work, and at home.

 

Add the following line at the bottom of the file, after the line: 127.0.0.1 localhost

 

XXX.XXX.XXX.XXX yourdomain.com

 

Obviously replacing XXX.XXX.XXX.XXX and yourdomain.com with your own IP Address and Domain Name, or that of whatever website you frequently need to go to.

 

Bear...the above came from the text about adding a host file. How might I find out the IP address for Nextel? If I am reading that correctly, I would need to add their IP adress and domain name to bypass whatever may be blocking me?

 

Guy, I just reset all settings back to default, as you suggested. Same thing. Access denied. I still think it is something on Nextels site. :pullhair:

Edited by NascarFan19

Share this post


Link to post
Share on other sites

Go to Internet Option (Tools -> Internet Options)

Click the Advanced tab

Uncheck Check for Server's Certificate Revocation (requires restart), it is under Security

Now try visiting the site

Share this post


Link to post
Share on other sites

Go to Internet Option (Tools -> Internet Options)

Click the Advanced tab

Uncheck Check for Server's Certificate Revocation (requires restart), it is under Security

Now try visiting the site

 

 

Thanks, INeed..and to you all. I just checked that box and it WAS unchecked. I will let it go as being a problem on Nextels end. Thanks again to you all.

Share this post


Link to post
Share on other sites

Thanks, INeed..and to you all. I just checked that box and it WAS unchecked. I will let it go as being a problem on Nextels end. Thanks again to you all.

 

I know these are obvious things but have you....

 

Cleared cookies and temp Internet files

 

Deleted any links you may have used to get to the site in question from your faves/bookmarks

Share this post


Link to post
Share on other sites

I know these are obvious things but have you....

 

Cleared cookies and temp Internet files

 

Deleted any links you may have used to get to the site in question from your faves/bookmarks

 

 

Yeah Keith Did all that also. Nothing. thank you for the suggestion

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...