Jump to content
Sign in to follow this  
dd678

slow at startup and random freezing

Recommended Posts

is your antivirus updated didyou run it scan for malware

 

if you dont have a antivirus

download this one and update it

then run it

http://filehippo.com/download_avast_antivirus/

 

is this your toolbar...Starware Recipe Toolbar

 

you could remove this from add/remove programs

 

LiveReg (Symantec Corporation)

Share this post


Link to post
Share on other sites

Hey there,

 

First install this, it will tweak your system and optimize it.

 

http://www.download.com/Advanced-WindowsCa...&tag=button

 

if you do not have any of these please install them and run them

 

http://www.download.com/3000-2144-10045910.html

 

and

 

http://www.download.com/3000-2144-10122137.html

 

remove any ad-aware

 

then please scan your computer here to see if you have any viruses

 

http://www.trendsecure.com/portal/en-US/fr...l_free_scan.php

 

after you do this go to start-> run-> and type msconfig.exe then press enter.

 

From there go to the boot.ini tab and check the /noguiboot option on the left. (this will remove the xp splash screen.)

 

Still in msconfig go to the startup tab and let me know what programs are there to help you even more.

Share this post


Link to post
Share on other sites

Hey there,

 

First install this, it will tweak your system and optimize it.

 

http://www.download.com/Advanced-WindowsCa...&tag=button

 

if you do not have any of these please install them and run them

 

http://www.download.com/3000-2144-10045910.html

 

and

 

http://www.download.com/3000-2144-10122137.html

 

remove any ad-aware

 

then please scan your computer here to see if you have any viruses

 

http://www.trendsecure.com/portal/en-US/fr...l_free_scan.php

 

after you do this go to start-> run-> and type msconfig.exe then press enter.

 

From there go to the boot.ini tab and check the /noguiboot option on the left. (this will remove the xp splash screen.)

 

Still in msconfig go to the startup tab and let me know what programs are there to help you even more.

 

 

 

ok I did run these scans I did not remove the xp splash screen

 

start up is now slower

and I freeze up more often then before

and now one of my user can not access msn hotmail she gets a buffer overrun detected

 

 

:pullhair::pullhair::pullhair: PLEASE HELP :pullhair::pullhair::pullhair:

Share this post


Link to post
Share on other sites

try cleaning your computer

and try uphclean

 

 

Try using uphclean its from microsoft

some user profiles dont close properly

uphclean will force them to close

after you install it and if windows close

 

http://www.microsoft.com/downloads/details...;displaylang=en

 

you should run cleaner from here

 

http://www.stevengould.org/software/cleanup/download.html

 

you should defragment your disk

 

Start>>all programs>>accessories>>system tools>>disk defragmenter>>click defragment

 

then run check disk

 

Start>>run>>copy this and paste in drop menu>> chkdsk /r>>click ok

on the command window type the letter y then enter key

 

a pop up will say check disc cannot run at this time another program is currently in use would you like to schedule at that point just restart your computer and check disc will run

it goes through 5 stages and takes 1 to 2 hours to reach desk top

do not disturburb this

 

once it restarts do the following

 

start >>run>> copy and paste this in the drop menu sfc /scannow click ok

 

this will verify that windows protection is in order

Share this post


Link to post
Share on other sites

I must really be dumb or I am just missing something I downloaded the uphclean and read the instructions but I can not figure out how to run the program can I PLEASE get some help on this

 

 

thank you

:pullhair::pullhair: dd :pullhair::pullhair:

Share this post


Link to post
Share on other sites

you dont need too run it

its a fix........it runs its self

monitors and closes programs

that dont close properly

especially user profile

so when you shut down

computer uphclean will close registry

Share this post


Link to post
Share on other sites

you dont need too run it

its a fix........it runs its self

monitors and closes programs

that dont close properly

especially user profile

so when you shut down

computer uphclean will close registry

 

 

Ok then it does not work because I am still getting the same error buffer over run detected

Share this post


Link to post
Share on other sites

what type of antivirus your using this maybe causing you buffer over run

Share this post


Link to post
Share on other sites

what type of antivirus your using this maybe causing you buffer over run

 

 

never had a problem until I ran the programs from post #3

 

also since I ran those programs I have been running slower and slower and I have programs that have not been running correctly. Its just getting worse instead of better

 

I have been running

 

PC TOOLS ANTIVIRUS

PC SPYWARE DOCTOR

PC REGISTRY MECHANIC

PC PRIVACY GUARDIAN

 

 

I have been running these for 2-3 years and never had a problem

Edited by dd678

Share this post


Link to post
Share on other sites

look in your add/remove programs

for any of those downloads

and remove them

then double check to see if all there folders are gone

 

start>control panel>click add/remove

 

check folders

 

start>my computer>cdrive>programs

 

if you dont see them then they were removed successfully

Share this post


Link to post
Share on other sites

ok removed the programs my one user is still not working right. Cant access hotmail programs just stop sudden reboots on its own :thud::thud::thud:

 

and my other users are back to the way they were before I did anything. slow to start and freezing :pullhair::pullhair::pullhair:

 

also I thought that I would run an updated pc test I cant run it on any user

 

 

 

 

:h3lp::h3lp::h3lp:

any other suggestions

 

thanks dd

Share this post


Link to post
Share on other sites

try this

 

http://filehippo.com/download_ccleaner/

 

then do the following

 

start >>my computer>>on cdrive click properties>>tools>>check now>>check both boxes>>then check now>>then restart ......even when it says it in use..restart takes couple hours do not disturb this

Edited by mme

Share this post


Link to post
Share on other sites

still running very slow and freezing and the new thing now is rebooting at random. My one user is still getting the overclocking error everytime they go to read there email which started after running scans from step 3

 

I was wondering if I should just do system restore or just delete this user and start over

 

 

 

 

 

thanks dd

Share this post


Link to post
Share on other sites

try a system restore

if that dont work

try deleting that account

Share this post


Link to post
Share on other sites

thanks for letting us know

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...