Jump to content

Change Mode

Optimizer and XP Firewall


GISJack

Recommended Posts

I can't get Optimizer through the XP firewall, even though Optimizer is an active exception. I disabled the XP firewall and still get the pop up telling me "Optimize needs access to the Internet to access your connection. If you have a firewall, please allow Optimize to access the Internet. Please fix your Internet access and click the Retry button..." What actions will correct this problem?

Link to post
Share on other sites

I'm guessing it's a ping issue.

 

You will need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21. The program name is PCPOptimze.exe and Optimize also needs to be able to receive incoming pings, or have "server" status.

 

If you are using the Windows firewall, go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

If you continue to receive the error message, open a command prompt and type "ping pcpitstop.com" without the quotes and see if the ping test times out or completes. The computer will have to have a successful ping test for Optimize to be able to connect to the Internet.

Link to post
Share on other sites

I'm guessing it's a ping issue.

 

You will need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21. The program name is PCPOptimze.exe and Optimize also needs to be able to receive incoming pings, or have "server" status.

 

If you are using the Windows firewall, go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

If you continue to receive the error message, open a command prompt and type "ping pcpitstop.com" without the quotes and see if the ping test times out or completes. The computer will have to have a successful ping test for Optimize to be able to connect to the Internet.

 

Link to post
Share on other sites

I have the same problem with GISJack and did follow your guidance. It still doesn't work. My ping test times out. As per your suggestion "You will need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21.", I selected Windows Firewall/Exceptions/Add Program/PC Pitstop Optimize (PCPOptimize.exe). Is that the way to set my firewall to allow www.pcpitstop.com? If not, please advise.

Link to post
Share on other sites

That part is correct.

 

Check to see if it is a general ping issue or just with pcpitstop.com:

http://www.pcpitstop.com/internet/pinger.asp

 

Try pinging google.com, yahoo.com, and espn.com and see what the results are.

 

If the problem is only with pcpitstop.com, run a tracert and see where it's falling down.

Link to post
Share on other sites

If you are using a router, you can either bypass the router and connect directly into the modem and see if the router's firewall is doing the blocking, or consult the manual or manufacturer's support pages for the router and configure it to allow both incoming aqnd outgoing pings for Optimize.

 

If there is no router, or it is already configured correctly, the next step is to contact your ISP and see if they are blocking pings for any reason.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...