Jump to content

Slow CPU after new motherboard


Recommended Posts

I recently installed a new motherboard in my Dell Inspiron 8600 laptop. Since then, my Intel 1.4 GHz Pentium M processor will only run at a max of 600 MGz significantly slowing the performance. Following is my TechExpress link:

 

TechExpress

 

 

Should I update the BIOS or is there a specific way to get the processor to run at full capacity at least?

 

Any help would be appreciated.

Link to post
Share on other sites

It's not just your CPU having problems. Everything seems to be crawling. Try updating the BIOS :cr@sh:

 

Oh, and :wp:

 

Updated the BIOS and it is a little better. See new results here. Still cannot get the processor to run at 1400 though. :pullhair: Have tried SpeedSwichXP, but it says my max cpu speed is 600. :shrug: I am not sure what to do next, but will research.

Thanks for the help.

Best Regards.

Link to post
Share on other sites

Sometimes when a laptop is running on batteries it will try to save power by making everything slower. Although this probably isn't the whole problem, try plugging it in for testing. Also, have you checked your battery to see if it is one of the explosive ones Dell is recalling. Some Inspiron 8600s have those batteries. I wouldn't be surprised if a weak, overheating battery is causing this.

Edited by Simonsells91
Link to post
Share on other sites

It has been running on AC for all the tests and the battery is not a recall. Somehow the chip thinks its max speed is 600 instead of 1400. I am pretty sure this has something to do with the new motherboard, but am not sure how to fix without overclocking. Will let you know what I find out and if there are any suggestions, let me know.

Link to post
Share on other sites
  • 2 weeks later...

It has been running on AC for all the tests and the battery is not a recall. Somehow the chip thinks its max speed is 600 instead of 1400. I am pretty sure this has something to do with the new motherboard, but am not sure how to fix without overclocking. Will let you know what I find out and if there are any suggestions, let me know.

 

I had the same thing happen to my 8600

 

It's kind of a stupid solution, but make sure speedstep is enabled in the BIOS and install the utility Notebook Bardware Control from http://www.pbus-167.com/

 

The utility can force your Pentium-M to stay at it's maximum rated speed.

Link to post
Share on other sites

I had the same thing happen to my 8600

 

It's kind of a stupid solution, but make sure speedstep is enabled in the BIOS and install the utility Notebook Bardware Control from http://www.pbus-167.com/

 

The utility can force your Pentium-M to stay at it's maximum rated speed.

 

 

Yes, indeed, this did work. Thanks for the help! That is an excellent program! :clap:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...