Jump to content

Change Mode

Recommended Posts

During the Optimize test, a pop-up window came and it said "There was an error during the ping test. Optimization of TCP Window Size (RWin-value)will be skipped." then there was the OK button which I proceeded on with.

 

My question is: 1. what is this TCP Window size.

2. how important is it

3. How can I eliminate the "error"

 

thanks for your help

 

Note, I have run this Optimize test twice now and this same pop-up comes up.

 

Howeey

Link to post
Share on other sites

:wp:

 

1) TCP Receiving Window Size is the amount of data that is received before confirmation is made and the process is started again.

 

2) It is fairly important in establishing your Internet connection speed.

 

3) You need to make sure that Optimize can send and receive pings.

 

Please try this. Go to Start>Programs>Accessories>Command Prompt and at the prompt type "ping pcpitstop.com" without the quotes. What are the results of the ping test?

 

Go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

On the Exceptions tab, Optimize should be listed. To make sure it's prompting, you can remove it here and then make sure that "Display a notification..." is checked at the bottom of that tab so that it will re-prompt for permission.

 

On the Advanced tab, click the ICMP Settings button and make sure that the top box ("Allow incoming echo request") is checked.

Link to post
Share on other sites
  • 3 months later...

Have you tried running pinger and Trace route to see if it is a general connection problem or specific to Optimize? Optimize can not connect and run the Intenet tests without an incoming ping,:

 

http://www.pcpitstop.com/internet/pinger.asp

 

http://www.pcpitstop.com/internet/tracert.asp

 

I'm having the same problems I have a wireless router how would I allow PC Pitstop Optimize to access the Internet so it can do the speed test tweak. thanks

I have a D-Link DIR-655 IEEE 802.11n

http://www.newegg.com/Product/Product.asp?...N82E16833127215

Link to post
Share on other sites

:wp:

 

You will need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21. The program name is PCPOptimze.exe and Optimize also needs to be able to receive incoming pings, or have "server" status.

 

If you are also using the Windows firewall, go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

If you continue to receive the error message, run the pinger and trace route tests from these pages and see if it is a general connection problem or a specific Optimize issue:

 

http://www.pcpitstop.com/internet/pinger.asp

 

http://www.pcpitstop.com/internet/tracert.asp

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...