Jump to content

Change Mode

Exterminate didnt remove!


Guest WWGS1

Recommended Posts

Bought from you guys the exterminate spyware remover and regretably it is not removing the SAHagent spyware!!!

 

Please advise if you can help or I will have to ask for a refund and try something else

 

I run this exterminate many times and this SAHagent keeps coming back!!!!

 

Ive emailed customer support and GOT NO RESPONSE!!!

 

THANKS

 

:crash:

Link to post
Share on other sites

:wp:

 

Please try running Exterminate in Safe Mode, after first letting it update the signature files in Windows. The reason for running in Safe Mode is that the items Exterminate wants to remove will not be active and able to resist removal.

 

To access Safe Mode in Windows XP, repeatedly tap the F5 or F8 key while the computer is booting up. Once the menu opens, select Safe Mode, and later when prompted, administrator. The screen will look different because the video driver is not loaded. That will return to normal after a reboot. To run Exterminate, you may need to go to Start>Programs>PC Pitstop>Exterminate if the desktop icons are not present

 

If that doesn't get it done, you can obtain a refund from our customer service page:

 

http://www.pcpitstop.com/store/service.asp

 

To my knowledge, we do not have any monitored email addresses. All help desk tickets with a valid email address are answered within 24 hours, usually much less.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...