Jump to content

Archived

This topic is now archived and is closed to further replies.

methatswho

optimizer and outpost, no access for connection test :(

Recommended Posts

hello,

Optimizer needs access and I can't figure out how to allow it. I use outpost firewall and have even exited/shut down outpost and optimizer still wont connect. I'm guessing that outpost somehow maintains it rules even when not active?

 

Anyway the the internet part of the optimizer is my main reason to try it. Anyone know what I can do to rectify this problem? I'd really like to see what the optimizations will do for me speed wise.

 

Lastly, are there any direction for making the settings adjustments manually?

 

thanks :D

Share this post


Link to post
Share on other sites

:wp:

 

The best place to get help configuring the Outpost firewall would be Outpost:

 

http://www.outpostfirewall.com/guide/rules/presets.htm

 

However, there are a few things you can try first. You will need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21. The program name is PCPOptimze.exe and Optimize also needs to be able to receive incoming pings, or have "server" status.

 

If you are also using the Windows firewall, go to Start>Control Panel>Windows Firewall>General and make sure that the "Don't allow exceptions" box is NOT checked.

 

Also, please check for the setting below, and if it exists, that it is set to 'OK'.

 

Start/ControlPanel/SecurityCenter/WindowsFirewall/Advanced(TAB)/NetworkConnectionSettings/SelectSettings(RadioButton)/ICMP(TAB)/Check Allow Incoming ECHO/ OK

 

If you continue to receive the error message, open a command prompt and type "ping pcpitstop.com" without the quotes and see if the ping test times out or completes. The computer will have to have a successful ping test for Optimize to be able to connect to the Internet.

Share this post


Link to post
Share on other sites

×
×
  • Create New...