Jump to content
Sign in to follow this  
shogan191

2006 PITSTOP 500

Recommended Posts

Post a test anyway there always the chance for the Random drawing ....... but not if you dont post a score

 

I'll finish tweaking and post something. Does latency effect memory score here or is it pure bandwidth? My latency is horrible past about 3.8Ghz but I'll probably be able to bench as high as 4.1Ghz.

Share this post


Link to post
Share on other sites

way sad... my hardware change... going raid0 made my HD score drop by half. :(

 

 

Something's not right. It should have gone up 40-60%+. :huh:

Share this post


Link to post
Share on other sites

thats what i thought. I made it striped- raid0 and 128k for cluster size- read thats the best to have for performance in the asus manual.

 

I even OC'd my vid card more and it was lower.

 

Pit test take a dive?

Share this post


Link to post
Share on other sites

Not that I know of. Post a test and maybe we can see something.

Share this post


Link to post
Share on other sites

Heres my other one tho:

http://www.pcpitstop.com/techexpress.asp?id=GTQ4FWDM4YWSE9EJ

 

Note: my IE cache is under 50... test says its not. Your aware of that issue as i've brought it up already.

 

Forgot to change to 16bit colors... Would that make a big change?

 

 

Would the jumper settings on the HD's cause a problem? I have it master/slave at the moment... if i were to go master/master.... would that screw things up?

 

Ima noob at raid, forgive me.

Edited by Maxst2

Share this post


Link to post
Share on other sites

I have the same cache issue. Is it an IE7 thing?

 

Yes. 16 bit will improve your score. :)

Share this post


Link to post
Share on other sites

Yes, set them both as Master. Sata drives don't use the jumpers at all for drive designation, but I'm not positive about the IDE drives. But for sure they both will use the same setting.

 

Also, I'm not at all sure what changing the jumper after Windows is installed will do. :unsure:

 

 

Yep, the cache issue is from IE7.

Share this post


Link to post
Share on other sites

IDE only needs to be master & slave if sharing the same IDE Cable

best performance would be both @ Master on seperate cables and at the end of the cables

Share this post


Link to post
Share on other sites

Thank you people, everyone gets help, except me.. I guess only those get help who are favored.

 

Thanks alot, I now finally know that people really don't care here, they will just help who they like.

 

 

Miggs, don't get like that. :( I'm going to move this out of the scores thread and into the OC forum where somebody that knows your hardware will have a better chance of seeing it. I never had a newer AMD system so I'm no help. :surrender:

Share this post


Link to post
Share on other sites

If I buy a quad core computer then I won . :P

 

let me know how that works out for ya :)

Share this post


Link to post
Share on other sites

Miggs, don't get like that. :( I'm going to move this out of the scores thread and into the OC forum where somebody that knows your hardware will have a better chance of seeing it. I never had a newer AMD system so I'm no help. :surrender:

 

Thanks I_G, I got my hope back.

Share this post


Link to post
Share on other sites

sweet, im in. too bad i have no chance of winning, but ill be dammned if im on the best sock 754 athlon 3000+ u ever did see once i jack my clock rate to 2.6GHZ :D

 

will post results soon. right now im busy so my score would suck.

Share this post


Link to post
Share on other sites

Thank you people, everyone gets help, except me.. I guess only those get help who are favored.

 

Thanks alot, I now finally know that people really don't care here, they will just help who they like.

 

You know I love ya, Miggsy. I've just never touched an AMD. Posted Image

Posted Image

Share this post


Link to post
Share on other sites

You know I love ya, Miggsy. I've just never touched an AMD. Posted Image

Posted Image

 

Hey thanks tarawa, I luv ya too :hug::)

Share this post


Link to post
Share on other sites

maybe thats why my scores where all lower? lmao

 

Hey miggs whats your problem? i have a newish AMD..lol

Edited by Maxst2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...