Jump to content

Change Mode

Recommended Posts

i thought i was down & out

 

found a new beta bios with the 1333 boot strap ........ but i think i'm done flashing for a while ...............

 

besides i dont think i will benefit from a 1333 boot strap with the Quad ........... a E6600 or lower maby

Link to post
Share on other sites
  • Replies 453
  • Created
  • Last Reply

Top Posters In This Topic

i thought i was down & out

 

found a new beta bios with the 1333 boot strap ........ but i think i'm done flashing for a while ...............

 

besides i dont think i will benefit from a 1333 boot strap with the Quad ........... a E6600 or lower maby

 

So your not going to run the quad?
Link to post
Share on other sites

So your not going to run the quad?

 

 

runnin the Quad i was just sayin i think the 1333bootstrap would help achieve higher than 450mhz fsb OC's but havin trouble getting the quad to run over 310mhz as it is so a higher bootstrap wouldnt help in this case

 

i deleted all old tests except my oldest P4 test

 

running a Beta bios still so i may try a floppy bios update with a newer one ....... just a little nervous now

Link to post
Share on other sites

Great news flew. I know a guy that sells bios chips, preprogramed for $10 +shipping. PM me if your interested. Always nice to have a backup. :D

 

got 1 coming from abit $free+ S&H but paid extra for 2day express ....... certainly worth keeping around for a back up

 

side note just re-encoded a dvd in 1minute & 10 sec's with DVD2ONE ........... @ Stock clock

Link to post
Share on other sites

runnin the Quad i was just sayin i think the 1333bootstrap would help achieve higher than 450mhz fsb OC's but havin trouble getting the quad to run over 310mhz as it is so a higher bootstrap wouldnt help in this case

 

i deleted all old tests except my oldest P4 test

 

running a Beta bios still so i may try a floppy bios update with a newer one ....... just a little nervous now

 

This is starting to make me think of "Pirates of the Carribean", Bootstrap's bootstrap. :rofl2:
Link to post
Share on other sites

...havin trouble getting the quad to run over 310mhz as it is so a higher bootstrap wouldnt help in this case

 

That seems to be pretty much standard for the QX6700s. I found the same thing with both Intel 975x and nForce 680i motherboards.

 

Some of the discussions and a comment from one of the eVGA techs seem to indicate that this is a BIOS issue which will eventually be fixed, possibly related to strapping.

 

Mike

Edited by Windsurf48
Link to post
Share on other sites

i thought i was down & out

 

found a new beta bios with the 1333 boot strap ........ but i think i'm done flashing for a while ...............

 

besides i dont think i will benefit from a 1333 boot strap with the Quad ........... a E6600 or lower maby

 

Didn't you post something about CPU scores not going up when you tested at 3.9 GHz, or was that someone else?

 

Anyway, I had two hours driving today delivering a rescued Alaskan malamute to an adopter, and as my mind ticked over I wondered if you had any of the BIOS thermal control options turned on, and if that could be holding back performance at the higher speeds.

 

Mike

Link to post
Share on other sites

Didn't you post something about CPU scores not going up when you tested at 3.9 GHz, or was that someone else?

 

Anyway, I had two hours driving today delivering a rescued Alaskan malamute to an adopter, and as my mind ticked over I wondered if you had any of the BIOS thermal control options turned on, and if that could be holding back performance at the higher speeds.

 

Mike

 

yeah that was me /. stock CPU score aprox 43K and almost 50K @3.5ghz and 50K @ 3.9ghz

 

now that shes back up and runnin i'll see what i can mess up next

Link to post
Share on other sites

yeah that was me /. stock CPU score aprox 43K and almost 50K @3.5ghz and 50K @ 3.9ghz

 

now that shes back up and runnin i'll see what i can mess up next

 

I see that something you did seems to have worked.

 

Mike

Link to post
Share on other sites

well i'm done

 

what i thought i did to fix my CPU score apparently wasnt it .......... i tried every thing wish i knew what i did but dont know what it was

 

my previous test was @ 3.96 and even tho i've run about 50 back to back pit tests @ almost 4.3ghz its not much better than @ 3.5ghz ............... the problem has returned ........ dont know what else to do except tip my Hat to the winner and Congratulate all who participated and especially greatful to those that helped me with the BIOS Fiasco

 

its been fun :clap:

Link to post
Share on other sites

Congrats to Gryph, Flewpastu, and Windsurf48 , three guys who just proved that yes, you can overclock a Quad!! :tup: Great job guys!

 

............................................... Posted Image

Link to post
Share on other sites

Again, a great competition with thanks to all who put it on, and all who competed. Well done.

 

 

 

I have to admit with the late addition of the Kentsfields, makes the prospect of going to anything less as an upgrade pointless. If I were to upgrade to a E6600 then I would be halfway between the Dual core AMDs and the Kentsfields. Basically a waste of money as far as OCing is concerned. :pullhair:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...