Jump to content
Sign in to follow this  
klc30183

damn - i'm frustrated

Recommended Posts

i just finally gave up & reformatted to solve a problem i was having <see post somewhere below>. anyway, fresh install of windows, everything has been great for 3 or 4 days, now today, all of a sudden, all the graphics on webpages <ads & banners & stuff> blink, flicker & flash - it's terribly aggrivating. everything seems fine other than that. i've ran scan disc, system mechanic, updated windows, basically everything i can think of & nothing helps. any ideas? ? ? ? ?

Share this post


Link to post
Share on other sites

Have you tried reinstalling your video drivers, maybe a bad driver install . Are the drivers the same version as you used before?

Share this post


Link to post
Share on other sites

Also, check to make sure that your computer is spyware and virus free. You mentioned adds, and if there happens to be something running in the background thats dangerous, this could amount to the video distortion because of the processing going to the viruses and spyware instead of video support. Its always just a good idea to check

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...