Jump to content
Sign in to follow this  
klc30183

help please

Recommended Posts

i just took this computer out of storage - it was a friend's. anyway, i've been trying to update it & whatnot. started off with some kinda virus or something. homepage was hijacked & went to "esafetypage". i've done alot of research today & ran some antivirus & spyware programs. afret hours of aggrivation, i got that fixed. everything seems to be working fine & internet is superfast. the problem i have now is i can't run pcpitstop tests. it says my active x or java scripting controls are wrong. i've done what the help files said but it still won't work. also, online, where pics, gifs, ect, are supposed to be - there is a box with little symbols in different colors in it (red square, blue triangle, ect.). what's up? ? ? any help? ? ?

Share this post


Link to post
Share on other sites

Hi did you update the Java? If not update it then try tests again.

 

i tried - i went to the website & downloaded the latest version but it made NO difference

Share this post


Link to post
Share on other sites

Hi, How did you stop "esafetypage" hijacking your homepage

 

 

honestly - i don't know. i tried soo many things i don't know what finally fixed it. the other problems continued so i eventually reformatted & reinstalled windows.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...