Jump to content

Change Mode

Optimize 1.5


amazingrase1
 Share

Recommended Posts

:wp:

 

Sorry to hear you are having trouble.

 

Trend Micro would really be a much better choice to explain how to configure their product:

 

http://esupport.trendmicro.com/support/sup...entral.do?id=m1

 

There are too many different products with different features to be able to keep up with how to configure them all.

 

Hopefully someone here will be able to share their experience, but if not, Trend Micro would be a good choice.

 

However, as a rule, running two firewalls can be the cause of trouble and conflict. If you are running both the XP firewall and the Trend Micro firewall, you may want to consider disabling one completely.

Link to comment
Share on other sites

  • 3 weeks later...

:wp:

 

Sorry to hear you are having trouble.

 

Trend Micro would really be a much better choice to explain how to configure their product:

 

http://esupport.trendmicro.com/support/sup...entral.do?id=m1

 

There are too many different products with different features to be able to keep up with how to configure them all.

 

Hopefully someone here will be able to share their experience, but if not, Trend Micro would be a good choice.

 

However, as a rule, running two firewalls can be the cause of trouble and conflict. If you are running both the XP firewall and the Trend Micro firewall, you may want to consider disabling one completely.

 

I am using PC Pitstop Optimize 1.5.9.2 and just installed TrendMicro's Internet Security 2007. I am using Trend Micro's product as my ONLY firewall.

 

- Optimize CAN check for the latest version

- Optimize cannot go futher (when I press Next>).

It displays a popup box stating "Optimize needs access to the internet to test your connection. If you have a firewall, please allow Optimize to access the internet. ..."

 

To that end, I worked with the TrendMicro Tech Support rep (online). We were unable to configure the firewall to provide PC Pitstop Optimize with the access it requires. Disabling the firewall does work, though. :-)

 

1) Please provide a list of all the port numbers that PC Pitstop is using. With that list, TrendMicro will add them to the exception.

 

2) Also, please confirm that the executable program which needs special access is PCPOptimize.exe.

 

Thanks,

 

Paul Beattie

Link to comment
Share on other sites

You'll need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21.

 

PCPOptimize.exe is the correct program.

 

Testing I have done with Optimize and GRC ShieldsUp! ( http://www.grc.com/intro.htm ) indicates that Optimize will use a different port each time it connects, so allowing specific ports may not improve the situation.

 

Since the update button is working, Optimize is probably being denied the incoming ping. Optimize must be able to receive pings in order to work correctly. To verify, you can open a command prompt and type "ping pcpitstop.com" without the quotes and see if the test completes or times out.

Link to comment
Share on other sites

You'll need to set your firewall to allow www.pcpitstop.com. The corresponding IP is 64.29.201.21.

 

PCPOptimize.exe is the correct program.

 

Testing I have done with Optimize and GRC ShieldsUp! ( http://www.grc.com/intro.htm ) indicates that Optimize will use a different port each time it connects, so allowing specific ports may not improve the situation.

 

Since the update button is working, Optimize is probably being denied the incoming ping. Optimize must be able to receive pings in order to work correctly. To verify, you can open a command prompt and type "ping pcpitstop.com" without the quotes and see if the test completes or times out.

 

IntelGuy,

 

Thanks for your guidance. The ping test times out, with the firewall enabled. I will follow up with TrendMicro.

 

Regards,

 

Paul Beattie

Link to comment
Share on other sites

  • 2 weeks later...

Here are the instructions received from TrendMicro, in case it can assist others.

The steps below (to allow ICMP) resolved the problem.

 

Paul Beattie

 

------------------

Allow ICMP while in Home Network Profile with Medium Security Level.

 

1. Open PC-cillin Console and click Personal Network and Firewall Controls.

2. Click Personal Firewall then click Settings.

3. Double-click Home Network Profile and select Network Control.

4. Click Add and create a rule to Allow ICMP using the following data:

General: Allow - Outgoing

Ports: All ports

All IP Addresses

Protocol: ICMP

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...